**Notice**

The company reserves the right to revise this publication or to change its contents without notice. Information contained herein is for reference only and does not constitute a commitment on the part of the manufacturer or any subsequent vendor. They assume no responsibility or liability for any errors or inaccuracies that may appear in this publication nor are they in anyway responsible for any loss or damage resulting from the use (or misuse) of this publication.

This publication and any accompanying software may not, in whole or in part, be reproduced, translated, transmitted or reduced to any machine readable form without prior consent from the vendor, manufacturer or creators of this publication, except for copies kept by the user for backup purposes.

Brand and product names mentioned in this publication may or may not be copyrights and/or registered trademarks of their respective companies. They are mentioned for identification purposes only and are not intended as an endorsement of that product or its manufacturer.

©September 2009

**Trademarks**

Intel and Intel Core are trademarks/registered trademarks of Intel Corporation.
Preface

FCC Statement
(Federal Communications Commission)
You are cautioned that changes or modifications not expressly approved by the party responsible for compliance could void the user's authority to operate the equipment.

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

- Re orient or relocate the receiving antenna.
- Increase the separation between the equipment and receiver.
- Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
- Consult the service representative or an experienced radio/TV technician for help.

Operation is subject to the following two conditions:

1. This device may not cause interference.
   And
2. This device must accept any interference, including interference that may cause undesired operation of the device.
FCC RF Radiation Exposure Statement:

1. This Transmitter must not be co-located or operating in conjunction with any other antenna or transmitter.

2. This equipment complies with FCC RF radiation exposure limits set forth for an uncontrolled environment. This equipment should be installed and operated with a minimum distance of 20 centimeters between the radiator and your body.

**Warning**

Use only shielded cables to connect I/O devices to this equipment. You are cautioned that changes or modifications not expressly approved by the manufacturer for compliance with the above standards could void your authority to operate the equipment.

If your purchase option includes both Wireless LAN and 3.5G modules, then the appropriate antennas will be installed. Note that in order to comply with FCC RF exposure compliance requirements, the antenna must not be co-located or operate in conjunction with any other antenna or transmitter.
IMPORTANT SAFETY INSTRUCTIONS

Follow basic safety precautions, including those listed below, to reduce the risk of fire, electric shock, and injury to persons when using any electrical equipment:

1. Do not use this product near water, for example near a bath tub, wash bowl, kitchen sink or laundry tub, in a wet basement or near a swimming pool.
2. Avoid using this equipment with a telephone line (other than a cordless type) during an electrical storm. There may be a remote risk of electrical shock from lightning.
3. Do not use the telephone to report a gas leak in the vicinity of the leak.
4. Use only the power cord and batteries indicated in this manual. Do not dispose of batteries in a fire. They may explode. Check with local codes for possible special disposal instructions.
5. This product is intended to be supplied by a Listed Power Unit with an AC Input of 100 - 240V, 50 - 60Hz, DC Output of 19V, 4.74A (90 Watts) minimum AC/DC Adapter.

CAUTION

Always disconnect all telephone lines from the wall outlet before servicing or disassembling this equipment.

TO REDUCE THE RISK OF FIRE, USE ONLY NO. 26 AWG OR LARGER, TELECOMMUNICATION LINE CORD

This Computer’s Optical Device is a Laser Class 1 Product
Instructions for Care and Operation

The notebook computer is quite rugged, but it can be damaged. To prevent this, follow these suggestions:

1. **Don't drop it, or expose it to shock.** If the computer falls, the case and the components could be damaged.

   - Do not expose the computer to any shock or vibration.
   - Do not place it on an unstable surface.
   - Do not place anything heavy on the computer.

2. **Keep it dry, and don't overheat it.** Keep the computer and power supply away from any kind of heating element. This is an electrical appliance. If water or any other liquid gets into it, the computer could be badly damaged.

   - Do not expose it to excessive heat or direct sunlight.
   - Do not leave it in a place where foreign matter or moisture may affect the system.
   - Don’t use or store the computer in a humid environment.
   - Do not place the computer on any surface that will block the Vents/Fan Intakes.
Preface

3. **Avoid interference.** Keep the computer away from high capacity transformers, electric motors, and other strong magnetic fields. These can hinder proper performance and damage your data.

4. **Follow the proper working procedures for the computer.** Shut the computer down properly and don’t forget to save your work. Remember to periodically save your data as data may be lost if the battery is depleted.

5. **Take care when using peripheral devices.**

| Do not turn off the power until you properly shut down all programs. | Do not turn off any peripheral devices when the computer is on. | Do not disassemble the computer by yourself. | Perform routine maintenance on your computer. |

| ![Diagram 1] | ![Diagram 2] | ![Diagram 3] | ![Diagram 4] |

| Use only approved brands of peripherals. | Unplug the power cord before attaching peripheral devices. |
Power Safety

The computer has specific power requirements:

- Only use a power adapter approved for use with this computer.
- Your AC/DC adapter may be designed for international travel but it still requires a steady, uninterrupted power supply. If you are unsure of your local power specifications, consult your service representative or local power company.
- The power adapter may have either a 2-prong or a 3-prong grounded plug. The third prong is an important safety feature; do not defeat its purpose. If you do not have access to a compatible outlet, have a qualified electrician install one.
- When you want to unplug the power cord, be sure to disconnect it by the plug head, not by its wire.
- Make sure the socket and any extension cord(s) you use can support the total current load of all the connected devices.
- Before cleaning the computer, make sure it is disconnected from any external power supplies (i.e. AC/DC adapter or car adapter).

<table>
<thead>
<tr>
<th>Do not plug in the power cord if you are wet.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Icon" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Do not use the power cord if it is broken.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image2.png" alt="Icon" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Do not place heavy objects on the power cord.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3.png" alt="Icon" /></td>
</tr>
</tbody>
</table>
Preface

Battery Precautions

- Only use batteries designed for this computer. The wrong battery type may explode, leak or damage the computer.
- Do not remove any batteries from the computer while it is powered on.
- Do not continue to use a battery that has been dropped, or that appears damaged (e.g. bent or twisted) in any way. Even if the computer continues to work with a damaged battery in place, it may cause circuit damage, which may possibly result in fire.
- If you do not use the battery for an extended period, then remove the battery from the computer for storage.
- Recharge the batteries using the notebook’s system. Incorrect recharging may make the battery explode.
- Do not try to repair a battery pack. Refer any battery pack repair or replacement to your service representative or qualified service personnel.
- Keep children away from, and promptly dispose of a damaged battery. Always dispose of batteries carefully. Batteries may explode or leak if exposed to fire, or improperly handled or discarded.
- Keep the battery away from metal appliances.
- Affix tape to the battery contacts before disposing of the battery.
- Do not touch the battery contacts with your hands or metal objects.

Battery Disposal & Caution

The product that you have purchased contains a rechargeable battery. The battery is recyclable. At the end of its useful life, under various state and local laws, it may be illegal to dispose of this battery into the municipal waste stream. Check with your local solid waste officials for details in your area for recycling options or proper disposal.

Danger of explosion if battery is incorrectly replaced. Replace only with the same or equivalent type recommended by the manufacturer. Discard used battery according to the manufacturer’s instructions.
Cleaning
Do not apply cleaner directly to the computer; use a soft clean cloth.
Do not use volatile (petroleum distillates) or abrasive cleaners on any part of the computer.

Servicing
Do not attempt to service the computer yourself. Doing so may violate your warranty and expose you and the computer to electric shock. Refer all servicing to authorized service personnel. Unplug the computer from the power supply. Then refer servicing to qualified service personnel under any of the following conditions:

- When the power cord or AC/DC adapter is damaged or frayed.
- If the computer has been exposed to rain or other liquids.
- If the computer does not work normally when you follow the operating instructions.
- If the computer has been dropped or damaged (do not touch the poisonous liquid if the LCD panel breaks).
- If there is an unusual odor, heat or smoke coming from your computer.

![Removal Warning]

When removing any cover(s) and screw(s) for the purposes of device upgrade, remember to replace the cover(s) and screw(s) before turning the computer on.
Preface

Travel Considerations

Packing
As you get ready for your trip, run through this list to make sure the system is ready to go:

1. Check that the battery pack and any spares are fully charged.
2. Power off the computer and peripherals.
3. Close the display panel and make sure it’s latched.
4. Disconnect the AC/DC adapter and cables. Stow them in the carrying bag.
5. The AC/DC adapter uses voltages from 100 to 240 volts so you won’t need a second voltage adapter. However, check with your travel agent to see if you need any socket adapters.
6. Put the notebook in its carrying bag and secure it with the bag’s straps.
7. If you’re taking any peripherals (e.g. a printer, mouse or digital camera), pack them and those devices’ adapters and/or cables.
8. Anticipate customs - Some jurisdictions may have import restrictions or require proof of ownership for both hardware and software. Make sure your documents are prepared.

Power Off Before Traveling
Make sure that your notebook is completely powered off before putting it into a travel bag (or any such container). Putting a notebook which is powered on in a travel bag may cause the vent(s)/fan intake(s)/outlet(s) to be blocked. To prevent your computer from overheating make sure nothing blocks the vent(s)/fan intake(s)/outlet(s) while the computer is in use.
On the Road

In addition to the general safety and maintenance suggestions in this preface, and Chapter 8: Troubleshooting, keep these points in mind:

Hand-carry the notebook - For security, don’t let it out of your sight. In some areas, computer theft is very common. Don’t check it with normal luggage. Baggage handlers may not be sufficiently careful. Avoid knocking the computer against hard objects.

Beware of Electromagnetic fields - Devices such as metal detectors & X-ray machines can damage the computer, hard disk, floppy disks, and other media. They may also destroy any stored data - Pass your computer and disks around the devices. Ask security officials to hand-inspect them (you may be asked to turn it on). Note: Some airports also scan luggage with these devices.

Fly safely - Most airlines have regulations about the use of computers and other electronic devices in flight. These restrictions are for your safety, follow them. If you stow the notebook in an overhead compartment, make sure it’s secure. Contents may shift and/or fall out when the compartment is opened.

Get power where you can - If an electrical outlet is available, use the AC/DC adapter and keep your battery(ies) charged.

Keep it dry - If you move quickly from a cold to a warm location, water vapor can condense inside the computer. Wait a few minutes before turning it on so that any moisture can evaporate.
Developing Good Work Habits

Developing good work habits is important if you need to work in front of the computer for long periods of time. Improper work habits can result in discomfort or serious injury from repetitive strain to your hands, wrists or other joints. The following are some tips to reduce the strain:

- Adjust the height of the chair and/or desk so that the keyboard is at or slightly below the level of your elbow. Keep your forearms, wrists, and hands in a relaxed position.
- Your knees should be slightly higher than your hips. Place your feet flat on the floor or on a footrest if necessary.
- Use a chair with a back and adjust it to support your lower back comfortably.
- Sit straight so that your knees, hips and elbows form approximately 90-degree angles when you are working.
- Take periodic breaks if you are using the computer for long periods of time.

Remember to:

- Alter your posture frequently.
- Stretch and exercise your body several times a day.
- Take periodic breaks when you work at the computer for long periods of time. Frequent and short breaks are better than fewer and longer breaks.
Lighting
Proper lighting and comfortable display viewing angle can reduce eye strain and muscle fatigue in your neck and shoulders.

• Position the display to avoid glare or reflections from overhead lighting or outside sources of light.
• Keep the display screen clean and set the brightness and contrast to levels that allow you to see the screen clearly.
• Position the display directly in front of you at a comfortable viewing distance.
• Adjust the display-viewing angle to find the best position.

LCD Screen Care
To prevent image persistence on LCD monitors (caused by the continuous display of graphics on the screen for an extended period of time) take the following precautions:

• Set the Windows Power Plans to turn the screen off after a few minutes of screen idle time.
• Use a rotating, moving or blank screen saver (this prevents an image from being displayed too long).
• Rotate desktop background images every few days.
• Turn the monitor off when the system is not in use.
Preface

Contents

Notice .................................................................I
FCC Statement ..................................................II
FCC RF Radiation Exposure Statement: ...............III
Instructions for Care and Operation ..................V
Power Safety .......................................................VII
Battery Precautions ...........................................VIII
Cleaning ............................................................IX
Servicing ...........................................................IX
Travel Considerations ......................................X

Quick Start Guide
Overview .........................................................1-1
Advanced Users ................................................1-2
Beginners and Not-So-Advanced Users ...........1-2
Warning Boxes ..................................................1-2
Not Included .......................................................1-3
System Startup ....................................................1-4
System Software ...............................................1-5
Model Differences .............................................1-6
System Map: LCD Panel Open - Model A ..........1-7
System Map: LCD Panel Open - Model B ..........1-8
LED Indicators .................................................1-9
Hot Key Buttons & Keyboard .........................1-10

Keyboard - Model A ........................................1-11
Keyboard - Model B ..........................................1-12
Function/Hot Key Indicators ............................1-13
System Map: Front & Left Views .....................1-14
System Map: Right & Rear Views .....................1-15
System Map: Bottom View - Model A ..............1-16
System Map: Bottom View - Model B ..............1-17
Windows Vista Start Menu & Control Panel .......1-18
Video Features ...............................................1-19
Display Devices & Options .............................1-20
Power Options ...............................................1-21

Features & Components
Overview .........................................................2-1
Hard Disk Drive ...............................................2-2
Optical (CD/DVD) Device .................................2-3
Loading Discs .................................................2-3
Handling CDs or DVDs .....................................2-4
DVD Regional Codes ........................................2-5
7-in-1 Card Reader ............................................2-6
ExpressCard Slot .............................................2-7
Inserting and Removing ExpressCards ..........2-7
TouchPad and Buttons/Mouse ......................2-8
Preface

Fingerprint Reader Module ........................................4-8

BIOS Utilities
Overview .................................................................5-1
The Power-On Self Test (POST) .................................5-2
Failing the POST .......................................................5-3
Fatal Errors .............................................................5-3
Non-Fatal Errors .......................................................5-3
The Setup Program .....................................................5-4
Entering Setup ..........................................................5-4
Setup Screens ...........................................................5-5
Main Menu ...............................................................5-6
System Time & Date (Main Menu) ...............................5-6
SATA Port 1/2/5 (Main Menu) .....................................5-7
System Memory (Main Menu) ......................................5-7
BIOS Revision/KBC/EC Firmware Revision (Main Menu) 5-7
VGA Card/VBIOS Revision/VBIOS Build Date (Main Menu) 5-7
Advanced Menu .........................................................5-8
Legacy USB Support (Advanced Menu) .......................5-8
Boot-time Diagnostic Screen (Advanced Menu) ..........5-9
Legacy OS Boot: (Advanced Menu) ...........................5-9
Battery Low Alarm Beep (Advanced Menu) .................5-9
Security Menu .........................................................5-10
Set Supervisor Password (Security Menu) .................5-10
Set User Password (Security Menu) ...........................5-11
Fixed disk boot sector: (Security Menu) .....................5-11
Password on boot: (Security Menu) ............................5-11
Boot Menu ..............................................................5-12
Exit Menu ..............................................................5-13

Upgrading The Computer
Overview ....................................................................6-1
When Not to Upgrade ................................................6-2
Removing the Battery .................................................6-3
Upgrading the Hard Disk Drive ....................................6-4
Upgrading the Optical (CD/DVD) Device .....................6-7
Upgrading the System Memory (RAM) .......................6-9

Modules & Options
Overview ....................................................................7-1
Bluetooth Module .....................................................7-2
Bluetooth Configuration in Windows Vista ................7-3
Wireless LAN Module ...............................................7-7
Intel® Wi-Fi Link Series Driver Installation ................7-8
3rd Party 802.11b/g/n or 802.11b/g/n Driver Installation 7-8
Connecting to a Wireless Network .........................7-9
Intel® My WiFi Installation & Configuration ........7-12
## Preface

- Intel® Wi-Fi Link Series My WiFi Driver Installation ..................................................... 7-13
- Windows Mobility Center ................................................................. 7-24
- PC Camera Module ............................................................................. 7-25
  - PC Camera Driver Installation .................................................... 7-26
- 3.75G/HSPA Module ........................................................................ 7-33
  - HSPA Modem Interface ................................................................. 7-37
  - HSPA Modem Interface Installation ............................................ 7-37
  - HSPA Modem Interface ................................................................. 7-38
- Adding a Profile ............................................................................. 7-40
- Contacts ......................................................................................... 7-42
- Messages ........................................................................................ 7-43
- Settings .......................................................................................... 7-44
- Mobile Partner ............................................................................. 7-46
- Mobile Partner Application Installation ........................................ 7-46
- Mobile Partner Application .............................................................. 7-47
- Profile Management ........................................................................ 7-47
- Fingerprint Reader Module ............................................................ 7-51
- Fingerprint Reader Driver Installation ........................................... 7-51
- User Enrollment ............................................................................. 7-52
- Fingerprint Control Center Features ............................................. 7-55

## Troubleshooting

- Backup and General Maintenance .................................................. 8-3
- Viruses .......................................................................................... 8-4
- Upgrading and Adding New Hardware/Software ...................... 8-5
- Problems and Possible Solutions .................................................. 8-7
- Screen Resolution Error ................................................................. 8-12

## Interface (Ports & Jacks)

- Overview ...................................................................................... A-1

## ATI Video Driver Controls

- ATI Video Driver Installation ...................................................... B-1
- ATI Catalyst® Control Center ...................................................... B-2
- Attaching Other Displays .............................................................. B-4
- HDMI Audio Configuration .......................................................... B-6
- Display Modes .............................................................................. B-9
- Clone Mode .................................................................................. B-10
- Extended Mode ............................................................................ B-11
- Theater Mode .............................................................................. B-14
- PowerPlay™ ................................................................................ B-15

## Specifications

- Processor ....................................................................................... C-2
- Core Logic ..................................................................................... C-2
- Display .......................................................................................... C-2
- Memory .......................................................................................... C-2
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video Adapter</td>
<td>C-2</td>
</tr>
<tr>
<td>BIOS</td>
<td>C-2</td>
</tr>
<tr>
<td>Storage</td>
<td>C-2</td>
</tr>
<tr>
<td>Audio</td>
<td>C-2</td>
</tr>
<tr>
<td>Keyboard &amp; Pointing Device</td>
<td>C-2</td>
</tr>
<tr>
<td>Card Reader</td>
<td>C-2</td>
</tr>
<tr>
<td>Interface</td>
<td>C-3</td>
</tr>
<tr>
<td>Slots</td>
<td>C-3</td>
</tr>
<tr>
<td>Communication</td>
<td>C-3</td>
</tr>
<tr>
<td>Communication (cont’d)</td>
<td>C-3</td>
</tr>
<tr>
<td>Power Management</td>
<td>C-3</td>
</tr>
<tr>
<td>Power</td>
<td>C-3</td>
</tr>
<tr>
<td>Security</td>
<td>C-4</td>
</tr>
<tr>
<td>Operating System</td>
<td>C-4</td>
</tr>
<tr>
<td>Environmental Spec</td>
<td>C-4</td>
</tr>
<tr>
<td>Dimensions &amp; Weight</td>
<td>C-4</td>
</tr>
<tr>
<td>Optional</td>
<td>C-4</td>
</tr>
<tr>
<td><strong>Windows 7 Information</strong></td>
<td>D-2</td>
</tr>
<tr>
<td>Model Differences</td>
<td>D-2</td>
</tr>
<tr>
<td>DVD Regional Codes</td>
<td>D-3</td>
</tr>
<tr>
<td>Windows 7 Start Menu &amp; Control Panel</td>
<td>D-4</td>
</tr>
<tr>
<td>Function/Hot Key Indicators</td>
<td>D-5</td>
</tr>
<tr>
<td>Hot Key Buttons &amp; Keyboard</td>
<td>D-6</td>
</tr>
<tr>
<td>Video Features</td>
<td>D-7</td>
</tr>
<tr>
<td>Screen Resolution</td>
<td>D-8</td>
</tr>
<tr>
<td>Attaching Other Displays</td>
<td>B-9</td>
</tr>
<tr>
<td>ATI Catalyst® Control Center</td>
<td>B-11</td>
</tr>
<tr>
<td>Display Modes</td>
<td>D-15</td>
</tr>
<tr>
<td>The Power Sources</td>
<td>D-18</td>
</tr>
<tr>
<td>AC/DC Adapter</td>
<td>D-18</td>
</tr>
<tr>
<td>Battery</td>
<td>D-18</td>
</tr>
<tr>
<td>Turning On the Computer</td>
<td>D-19</td>
</tr>
<tr>
<td>Power Plans</td>
<td>D-20</td>
</tr>
<tr>
<td>Power-Saving States</td>
<td>D-22</td>
</tr>
<tr>
<td>Sleep</td>
<td>D-22</td>
</tr>
<tr>
<td>Hibernate</td>
<td>D-23</td>
</tr>
<tr>
<td>Shut down</td>
<td>D-23</td>
</tr>
<tr>
<td>Configuring the Power Buttons</td>
<td>D-24</td>
</tr>
<tr>
<td>Resuming Operation</td>
<td>D-25</td>
</tr>
<tr>
<td>Energy Star Power Saving</td>
<td>D-26</td>
</tr>
<tr>
<td>Battery Information</td>
<td>D-27</td>
</tr>
<tr>
<td>Battery Power</td>
<td>D-27</td>
</tr>
<tr>
<td>Conserving Battery Power</td>
<td>D-28</td>
</tr>
<tr>
<td>Battery Life</td>
<td>D-29</td>
</tr>
<tr>
<td>New Battery</td>
<td>D-29</td>
</tr>
<tr>
<td>Recharging the Battery with the AC/DC Adapter</td>
<td>D-29</td>
</tr>
<tr>
<td>Proper handling of the Battery Pack</td>
<td>D-30</td>
</tr>
<tr>
<td>Battery FAQ</td>
<td>D-31</td>
</tr>
<tr>
<td>Driver Installation</td>
<td>D-33</td>
</tr>
<tr>
<td>Updating/Reinstalling Individual Drivers</td>
<td>D-34</td>
</tr>
</tbody>
</table>
Preface

Driver Installation Procedure............................... D-35
Optional Drivers .................................................. D-37
Bluetooth Module (Win 7) ..................................... D-38
  Bluetooth Configuration in Windows 7 ............... D-39
Wireless LAN Module (Win 7) ............................... D-43
  Connecting to a Wireless Network ................. D-45
Intel® My WiFi Installation & Configuration .......... D-48
Windows Mobility Center .................................. D-60
Fingerprint Reader Module (Win 7) ...................... D-61
Chapter 1: Quick Start Guide

Overview

This Quick Start Guide is a brief introduction to the basic features of your computer, to navigating around the computer and to getting your system started. The remainder of the manual covers the following:

- **Chapter 2**  A guide to using some of the main features of the computer e.g. the *storage devices* (hard disk, *optical device*, *7-in-1 card reader*, *ExpressCard/34/54*), *TouchPad & Mouse*, *Audio & Printer*.
- **Chapter 3**  The computer’s *power* saving options.
- **Chapter 4**  The installation of the *drivers* and utilities essential to the operation or improvement of some of the computer’s subsystems.
- **Chapter 5**  An outline of the computer’s built-in software or *BIOS* (Basic Input Output System).
- **Chapter 6**  Instructions for *upgrading* your computer.
- **Chapter 7**  A quick guide to the computer’s *Bluetooth*, *PC Camera*, *Wireless LAN*, *3.75G/HSPA* and *Security modules* (some of which may be *optional* depending on your purchase configuration).
- **Chapter 8**  A *troubleshooting* guide.
- **Appendix A**  Definitions of the *interface*, *ports/jacks* which allow your computer to communicate with external devices.
- **Appendix B**  Information on the *ATI Video driver controls*.
- **Appendix C**  The computer’s *specification*. 
Quick Start Guide

Advanced Users

If you are an advanced user you may skip over most of this Quick Start Guide. However you may find it useful to refer to “What to Install” on page 4 - 1, “BIOS Utilities” on page 5 - 1 and “Upgrading The Computer” on page 6 - 1 in the reminder of the User’s Manual. You may also find the notes marked with a of interest to you.

Beginners and Not-So-Advanced Users

If you are new to computers (or do not have an advanced knowledge of them) then the information contained in the Quick Start Guide should be enough to get you up and running. Eventually you should try to look through all the documentation (more detailed descriptions of the functions, setup and system controls are covered in the remainder of the User’s Manual), but do not worry if you do not understand everything the first time. Keep this manual nearby and refer to it to learn as you go. You may find it useful to refer to the notes marked with a as indicated in the margin. For a more detailed description of any of the interface ports and jacks see “Interface (Ports & Jacks)” on page A - 1.

Warning Boxes

No matter what your level please pay careful attention to the warning and safety information indicated by the symbol. Also please note the safety and handling instructions as indicated in the Preface.
Not Included
Operating Systems (e.g. Windows Vista/Windows 7) and applications (e.g. word processing, spreadsheet and database programs) have their own manuals, so please consult the appropriate manuals.

Drivers
If you are installing new system software, or are re-configuring your computer for a different system, you will need to install the drivers listed in “Drivers & Utilities” on page 4 - 1. Drivers are programs which act as an interface between the computer and a hardware component e.g. a wireless network module. It is very important that you install the drivers in the order listed. You will be unable to use most advanced controls until the necessary drivers and utilities are properly installed. If your system hasn't been properly configured (your service representative may have already done that for you); refer to Chapter 4 for installation instructions.

Ports and Jacks
See Appendix A for a description of the interface (ports & jacks) which allow your computer to communicate with external devices, connect to the internet etc.
Quick Start Guide

System Startup
1. Remove all packing materials.
2. Place the computer on a stable surface.
3. Securely attach any peripherals you want to use with the notebook (e.g. keyboard and mouse) to their ports.
4. Attach the AC/DC adapter to the DC-In jack on the left of the computer, then plug the AC power cord into an outlet, and connect the AC power cord to the AC/DC adapter.
5. Use one hand to raise the lid/LCD to a comfortable viewing angle (do not exceed 120 degrees); use the other hand (as illustrated in Figure 1 - 1 below) to support the base of the computer (Note: Never lift the computer by the lid/LCD).

Figure 1 - 1 - Opening the Lid/LCD/Computer with AC/DC Adapter Plugged-In

Shutdown
Note that you should always shut your computer down by choosing the Shut Down command from the Lock Button Menu in Windows Vista. This will help prevent hard disk or system problems.
System Software

Your computer may already come with system software pre-installed. Where this is not the case, or where you are re-configuring your computer for a different system, you will find the following operating systems are supported (see Appendix D for Windows 7 specific information).

<table>
<thead>
<tr>
<th>Operating System &amp; Version</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows Vista - SP2 (Home Basic, Home Premium, Business, Enterprise and Ultimate Editions)</td>
<td>In order to run Windows Vista/Windows 7 without limitations or decreased performance, your computer requires a minimum 1GB of system memory (RAM).</td>
</tr>
<tr>
<td>Windows 7</td>
<td></td>
</tr>
</tbody>
</table>

*Table 1 - 1 - Operating Systems Supported*

*Windows Vista Service Pack 2*

Make sure you install Windows Vista Service Pack 2 (or a Windows Vista version which includes Service Pack 2) before installing any drivers. Go to the Microsoft website for download details, or contact your service center.
**Quick Start Guide**

**Model Differences**

This notebook series includes **two** different model types. The models differ as indicated in the table below however all other features, modules and specifications are identical (see *Appendix D*).

<table>
<thead>
<tr>
<th>Feature</th>
<th>Model A</th>
<th>Model B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Type Supported</td>
<td>17&quot; WXGA (1440 * 900) / WUXGA (1920 * 1200) TFT LCD</td>
<td>15.6&quot; HD 16:9 Wide Screen (1366 * 768) / HD+ (1600 * 900) / FHD (1920 * 1080) TFT LCD</td>
</tr>
<tr>
<td>Design</td>
<td><img src="image1.png" alt="Model A Design" /></td>
<td><img src="image2.png" alt="Model B Design" /></td>
</tr>
</tbody>
</table>

*Table 1 - 2 - Model Differences*
System Map: LCD Panel Open - Model A

Wireless Device Operation Aboard Aircraft

The use of any portable electronic transmission devices aboard aircraft is usually prohibited. Make sure the module(s) are OFF if you are using the computer aboard aircraft.

Use the key combinations to toggle power to the 3.75G/HSPA/WLAN/Bluetooth modules, and check the LED indicator icon to see if the modules are powered on or not (see Table 1 - 6, on page 1 - 13/Table 1 - 4, on page 1 - 9).

1. Built-In PC Camera
2. LCD
3. Power Button
4. Hot Key Buttons
5. Keyboard
6. Built-In Microphone
7. Touchpad & Buttons
8. Fingerprint Module (Optional)
9. LED Indicators
Quick Start Guide

System Map: LCD Panel Open - Model B

Figure 1 - 3
LCD Panel Open
(Model B Computers)

1. Built-In PC Camera
2. LCD
3. Power Button
4. Hot Key Buttons
5. Keyboard
6. Built-In Microphone
7. Touchpad & Buttons
8. LED Indicators

Note: The Fingerprint Reader module is also an option for Model B computers.

Wireless Device Operation Aboard Aircraft

The use of any portable electronic transmission devices aboard aircraft is usually prohibited. Make sure the module(s) are OFF if you are using the computer aboard aircraft.

Use the key combinations to toggle power to the 3.75G/HSPA/WLAN/Bluetooth modules, and check the LED indicator icon to see if the modules are powered on or not (see Table 1 - 6, on page 1 - 13 Table 1 - 4, on page 1 - 9).
LED Indicators

The LED indicators on the computer display helpful information about the current status of the computer.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Green" /></td>
<td>Green</td>
<td>Hard Disk Activity</td>
</tr>
<tr>
<td><img src="image2" alt="Green" /></td>
<td>Green</td>
<td>Number Lock Activated</td>
</tr>
<tr>
<td><img src="image3" alt="Green" /></td>
<td>Green</td>
<td>Caps Lock Activated</td>
</tr>
<tr>
<td><img src="image4" alt="Green" /></td>
<td>Green</td>
<td>Scroll Lock Activated (to activate press Fn &amp; Scr Lk)</td>
</tr>
</tbody>
</table>

Table 1 - 3 - LED Status Indicators

<table>
<thead>
<tr>
<th>Icon</th>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5" alt="Orange" /></td>
<td>Orange</td>
<td>DC Power is Plugged In</td>
</tr>
<tr>
<td><img src="image6" alt="Green" /></td>
<td>Green</td>
<td>The Computer is On</td>
</tr>
<tr>
<td><img src="image7" alt="Blinking Green" /></td>
<td>Blinking Green</td>
<td>The Computer is in Sleep Mode</td>
</tr>
<tr>
<td><img src="image8" alt="Orange" /></td>
<td>Orange</td>
<td>The Battery is Charging</td>
</tr>
<tr>
<td><img src="image9" alt="Green" /></td>
<td>Green</td>
<td>The Battery is Fully Charged</td>
</tr>
<tr>
<td><img src="image10" alt="Blinking Orange" /></td>
<td>Blinking Orange</td>
<td>The Battery Has Reached Critically Low Power Status</td>
</tr>
<tr>
<td><img src="image11" alt="Green" /></td>
<td>Green</td>
<td>The (optional) Wireless LAN Module is Powered On</td>
</tr>
<tr>
<td><img src="image12" alt="Orange" /></td>
<td>Orange</td>
<td>The (optional) Bluetooth Module is Powered On</td>
</tr>
</tbody>
</table>

Table 1 - 4 - LED Power & Communication Indicators
Hot Key Buttons & Keyboard

These buttons give instant access to the default Internet browser and e-mail program, and allow you to toggle the Silent Mode on/off with one quick button press.

<table>
<thead>
<tr>
<th>Hot Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>🌐</td>
<td>Activate the Default E-Mail Browser (Note that in Windows 7 this button will only function after Outlook or Outlook Express are installed)</td>
</tr>
<tr>
<td>🌐</td>
<td>Activate the Default Internet Program</td>
</tr>
<tr>
<td>🌐</td>
<td>Toggle *Silent Mode (for power saving)</td>
</tr>
</tbody>
</table>

*When enabled, Silent Mode will reduce fan noise and save power consumption. Note this may reduce computer performance.

Special Characters

Some software applications allow the number-keys to be used with Alt to produce special characters. These special characters can only be produced by using the numeric keypad. Regular number keys (in the upper row of the keyboard) will not work. Make sure that NumLk is on.

Other Keyboards

If your keyboard is damaged or you just want to make a change, you can use any standard USB keyboard. The system will detect and enable it automatically. However, special functions/hot-keys unique to the system's regular keyboard may not work.

NumLk & ScrLk

Hold down the Fn Key and either NumLk or ScrLk to enable number or scroll lock, and check the LED indicator for status.
Keyboard - Model A

The keyboard has a numerical keypad on the right for easy numeric data input, and features function keys to allow you to change operational features instantly. See Table 1-6, on page 1-13 for full function key combination details.
Quick Start Guide

Keyboard - Model B

The keyboard has a numerical keypad on the right for easy numeric data input, and features function keys to allow you to change operational features instantly. See Table 1 - 6, on page 1 - 13 for full function key combination details.

Figure 1 - 5 - Keyboard - Model B

1 - 12 Keyboard - Model B
Function/Hot Key Indicators

The *function keys* (F1 - F12 etc.) will act as *hot keys* when pressed while the *Fn* key is held down. In addition to the basic function key combinations; visual indicators are available when the hot key utility is installed.

<table>
<thead>
<tr>
<th>Fn Keys</th>
<th>Function</th>
<th>Fn Keys</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fn + ~</td>
<td>Play/Pause (in Audio/Video Programs)</td>
<td>Fn + F5/F6</td>
<td>Volume Decrease/Increase</td>
</tr>
<tr>
<td>Fn + _</td>
<td>3.75G Module Power Toggle*</td>
<td>Fn + F7</td>
<td>Display Toggle</td>
</tr>
<tr>
<td></td>
<td>ON</td>
<td></td>
<td>See “Switching Displays Using Fn + F7” on page B - 4</td>
</tr>
<tr>
<td>Fn + F1</td>
<td>Touchpad Toggle</td>
<td>Fn + F8/F9</td>
<td>Brightness Decrease/Increase</td>
</tr>
<tr>
<td>Fn + F2</td>
<td>Turn LCD Backlight Off (Press a key to or use TouchPad to turn on)</td>
<td>Fn + F10</td>
<td>PC Camera Power Toggle</td>
</tr>
<tr>
<td>Fn + F3</td>
<td>Mute Toggle</td>
<td>Fn + F11</td>
<td>WLAN Module Power Toggle</td>
</tr>
<tr>
<td>Fn + F4</td>
<td>Sleep Toggle</td>
<td>Fn + F12</td>
<td>Bluetooth Module Power Toggle</td>
</tr>
</tbody>
</table>

*Silent Mode Toggle

*When enabled, **Silent Mode** will reduce fan noise and save power consumption. Note this may reduce computer performance.

*Table 1 - 6 - Function & Hot Key Indicators*
System Map: Front & Left Views

1. LED Power & Communication Indicators
2. DC-In Jack
3. External Monitor Port
4. RJ-45 LAN Jack
5. e-SATA Port
6. HDMI-Out Port
7. Vent/Fan Intake/Outlet
8. 2 * USB 2.0 Ports
9. ExpressCard Slot (see page 2 - 7)
10. 7-in-1 Card Reader

7-in-1 Card Reader

The card reader allows you to use the most popular digital storage card formats:

- MMC (MultiMedia Card) / SD (Secure Digital) / MS (Memory Stick) /
- MS Pro (Memory Stick Pro) / MS Duo (requires PC adapter) /
- Mini SD (requires PC adapter) / RS MMC (requires PC adapter)
System Map: Right & Rear Views

1. S/PDIF-Out Jack
2. Microphone-In Jack
3. Headphone-Out Jack
4. USB 2.0 Port
5. Optical Device Drive Bay (for CD/DVD Device - see page 2 - 3)
6. RJ-11 Phone Jack
7. Security Lock Slot
8. Battery

CD/DVD Emergency Eject
If you need to manually eject a CD/DVD (e.g. due to an unexpected power interruption) you may push the end of a straightened paper clip into the emergency eject hole. Do not use a sharpened pencil or any object that may break and become lodged in the hole. Don’t try to remove a floppy disk/CD/DVD while the system is accessing it. This may cause the system to “crash”.

Changing DVD Regional Codes
Go to the Control Panel and double-click Device Manager (Hardware and Sound), then click the + next to DVD/CD-ROM drives. Double-click on the DVD-ROM device to bring up the Properties dialog box, and select the DVD Region (tab) to bring up the control panel to allow you to adjust the regional code.

DVD region detection is device dependent, not OS-dependent. You can select your module’s region code 5 times. The fifth selection is permanent. This cannot be altered even if you change your operating system or you use the module in another computer.

Disk Eject Warning
Don’t try to eject a CD/DVD while the system is accessing it. This may cause the system to “crash”. Stop the disk first, then eject it, or press the stop button twice.
Quick Start Guide

System Map: Bottom View - Model A

Figure 1 - 8
Bottom View (Model A Computers)

1. Battery
2. RAM & CPU Bay Cover
3. Vent/Fan Intake/Outlet
4. Hard Disk Bay Cover
5. 3.75G/HSPA USIM Card Location
6. Speakers

Battery Information
Always completely discharge, then fully charge, a new battery before using it. Completely discharge and charge the battery at least once every 30 days or after about 20 partial discharges. See “Energy Star Power Saving” on page 3 - 10 for full instructions.

CPU
The CPU is not a user serviceable part.

Overheating
To prevent your computer from overheating make sure nothing blocks the Vent/Fan Intake while the computer is in use.
System Map: Bottom View - Model B

Battery Information
Always completely discharge, then fully charge, a new battery before using it. Completely discharge and charge the battery at least once every 30 days or after about 20 partial discharges. See “Energy Star Power Saving” on page 3 - 10 for full instructions.

CPU
The CPU is not a user serviceable part.

Overheating
To prevent your computer from overheating make sure nothing blocks the Vent/Fan Intake while the computer is in use.

Note: the 3.75G/HSPA USIM Card is located under the RAM & CPU Bay Cover.

1. Battery
2. RAM & CPU Bay Cover
3. Vent/Fan Intake/Outlet
4. Hard Disk Bay Cover
Windows Vista Start Menu & Control Panel

Most of the control panels, utilities and programs within *Windows Vista* (and most other *Windows* versions) are accessed from the Start menu. When you install programs and utilities they will be installed on your hard disk drive, and a shortcut will usually be placed in the Start menu and/or the desktop. Right-click the Start menu icon ☰, and then select Properties if you want to customize the appearance of the Start menu.

In many instances throughout this manual you will see an instruction to open the Control Panel. The Control Panel is accessed from the Start menu, and it allows you to configure the settings for most of the key features in *Windows* (e.g. power, video, network, audio etc.). *Windows Vista* provides basic controls for many of the features, however many new controls are added (or existing ones are enhanced) when you install the drivers listed in *Table 4 - 1*, on page 4 - 3. To see all controls it may be necessary to toggle to Classic View on.
Video Features

You can configure display options, from the Display Settings control panel in Windows as long as the appropriate video driver is installed. For more detailed video information see “ATI Video Driver Controls” on page B - 1.

To access Display Settings in Windows:
1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Click Adjust screen resolution under the Appearance and Personalization menu (or double-click Personalization > Display Settings).
3. Move the slider to the preferred setting in Resolution: ① (Figure 1 - 11 on page 1 - 20).
4. Click the arrow, and scroll to the preferred setting in Colors: ② (Figure 1 - 11 on page 1 - 20).
5. Click Advanced Settings (button) ③ (Figure 1 - 11 on page 1 - 20).

To access the ATI Catalyst Control Center (See Appendix B for detailed information):
1. Click Advanced Settings (button) ③ (Figure 1 - 11 on page 1 - 20).
2. Click ATI Catalyst Control Center (tab) ④ (Figure 1 - 11 on page 1 - 20).
3. Click ATI Catalyst Control Center (button) ⑤ (Figure 1 - 11 on page 1 - 20) to access the control panel.
4. You can select Basic or Advanced options on the first run of the control panel (you can select Basic or Advanced views from the View menu at any time).
Quick Start Guide

Display Devices & Options
Besides the built-in LCD, you can also use an external VGA monitor (CRT)/external Flat Panel Display as your display device.

Figure 1 - 11 - Display Settings & ATI Controls

Video Card Options
Note that card types, specifications and drivers are subject to continual updates and changes. Check with your service center for the latest details on video cards supported.
Power Options

The **Power Options** (**Hardware and Sound** menu) control panel icon in *Windows* (see page 1 - 17) allows you to configure power management features for your computer. You can conserve power by means of **power plans** and configure the options for the **power button**, **sleep button**, **computer lid (when closed)**, **display** and **sleep mode** from the left menu. Note that the **Power saver** plan may have an affect on computer performance.

Click to select one of the existing plans, or click **Create a power plan** in the left menu and select the options to create a new plan. Click **Change Plan Settings** and click **Change advanced power settings** to access further configuration options.

Pay attention to the instructions on battery care in **“Energy Star Power Saving” on page 3 - 10**.

![Image](image_url)

*Note: Sleep is the default power saving state in Windows Vista*

*Figure 1 - 12 - Power Options*
Chapter 2: Features & Components

Overview
Read this chapter to learn more about the following main features and components of the computer:

- Hard Disk Drive
- Optical (CD/DVD) Device
- 7-in-1 Card Reader
- ExpressCard Slot
- TouchPad and Buttons/Mouse
- Audio Features
- Adding a Printer
Features & Components

Hard Disk Drive

The hard disk drive is used to store your data in the computer. The hard disk can be taken out to accommodate other 2.5" serial (SATA) hard disk drives (see “Storage” on page C - 2) with a height of 9.5 mm.

The hard disk is accessible from the bottom of your computer as seen below. For further details see “Upgrading the Hard Disk Drive” on page 6 - 4.

![Hard Disk Location](image)

Figure 2 - 1

Hard Disk Location
Optical (CD/DVD) Device

There is a bay for a 5.25" optical (CD/DVD) device (12.7mm height). The actual device will depend on the module you purchased (see “Storage” on page C - 2). The optical device is usually labeled “Drive D:” and may be used as a boot device if properly set in the BIOS (see “Boot Menu” on page 5 - 12).

Loading Discs
To insert a CD/DVD, press the open button 1 and carefully place a CD/DVD onto the disc tray with label-side facing up (use just enough force for the disc to click onto the tray’s spindle). Gently push the CD/DVD tray in until its lock “clicks” and you are ready to start. The busy indicator 2 will light up while data is being accessed, or while an audio/video CD, or DVD, is playing. If power is unexpectedly interrupted, insert an object such as a straightened paper clip into the emergency eject hole 3 to open the tray.
Features & Components

Handling CDs or DVDs
Proper handling of your CDs/DVDs will prevent them from being damaged. Please follow the advice below to make sure that the data stored on your CDs/DVDs can be accessed.

Note the following:

• Hold the CD or DVD by the edges; do not touch the surface of the disc.
• Use a clean, soft, dry cloth to remove dust or fingerprints.
• Do not write on the surface with a pen.
• Do not attach paper or other materials to the surface of the disc.
• Do not store or place the CD or DVD in high-temperature areas.
• Do not use benzene, thinner, or other cleaners to clean the CD or DVD.
• Do not bend the CD or DVD.
• Do not drop or subject the CD or DVD to shock.
### DVD Regional Codes

To change the DVD regional codes see “Changing DVD Regional Codes” on page 1 - 15.

<table>
<thead>
<tr>
<th>Region</th>
<th>Geographical Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>USA, Canada</td>
</tr>
<tr>
<td>2</td>
<td>Western Europe, Japan, South Africa, Middle East &amp; Egypt</td>
</tr>
<tr>
<td>3</td>
<td>South-East Asia, Taiwan, South Korea, The Philippines, Indonesia, Hong Kong</td>
</tr>
<tr>
<td>4</td>
<td>South &amp; Central America, Mexico, Australia, New Zealand</td>
</tr>
<tr>
<td>5</td>
<td>N Korea, Russia, Eastern Europe, India &amp; Most of Africa</td>
</tr>
<tr>
<td>6</td>
<td>China</td>
</tr>
</tbody>
</table>

Table 2 - 1
DVD Regional Coding
Features & Components

7-in-1 Card Reader

The card reader allows you to use some of the latest digital storage cards. Push the card into the slot and it will appear as a removable device, and can be accessed in the same way as your hard disk(s). Make sure you install the Card Reader driver (see "CardReader" on page 4 - 6).

- MMC (MultiMedia Card)
- SD (Secure Digital)
- MS (Memory Stick)
- MS Pro (Memory Stick Pro)
- MS Duo (requires PC adapter*)
- Mini SD (requires PC adapter*)
- RS MMC (requires PC adapter*)

*Note: The PC adapters are usually supplied with these cards.

Figure 2 - 3
Left View

1. Card Reader
ExpressCard Slot

The computer is equipped with an ExpressCard/34/54 slot that reads Express Card/34 and ExpressCard/54 formats. ExpressCards are the successors to PCMCIA (PC Cards). Make sure you install the Card Reader driver (see “CardReader” on page 4 - 6).

ExpressCard/54 is used for applications which require a larger interface slot, e.g. CompactFlash card reader. The number denotes the card width; 54mm for the Express Card/54 and 34mm for the ExpressCard/34.

Inserting and Removing ExpressCards

- Align the ExpressCard with the slot and push it in until it locks into place (as pictured in the generic figure below).
- To remove an ExpressCard, simply press the card to eject it.

ExpressCard Slot Cover

Make sure you keep the rubber cover provided in the ExpressCard slot when not in use. This will help prevent foreign objects and/or dust getting in to the ExpressCard Slot.

Figure 2 - 4

Left View
1. Express Card Slot

Figure 2 - 5

Inserting & Removing Express Cards
Features & Components

TouchPad and Buttons/Mouse

The TouchPad is an alternative to the mouse; however, you can also add a mouse to your computer through one of the USB ports. The TouchPad buttons function in much the same way as a two-button mouse.

Once you have installed the TouchPad driver (see “TouchPad” on page 4 - 6) you can configure the functions by double-clicking the TouchPad driver icon on the taskbar. You may then configure the TouchPad tapping, buttons, scrolling, pointer motion and sensitivity options to your preferences. You will find further information at www.synaptics.com.

Mouse Driver

If you are using an external mouse your operating system may be able to auto-configure your mouse during its installation or only enable its basic functions. Be sure to check the device’s user documentation for details.

Figure 2 - 6
Mouse Properties
Gestures and Device Settings

The Synaptics Gestures Suite application allows you to use a specific gesture (action) on the surface of the TouchPad to perform specific actions to manipulate documents, objects and applications.

You can configure the settings from the Device Settings tab in Mouse Properties:

1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Click Mouse (Hardware and Sound).
3. Click Device Settings (tab) and click Settings.
4. Use the menu tree on the left to access the user configurable settings.

![Figure 2 - 7 Mouse Properties - Device Settings](image)
Features & Components

Scrolling
The two finger scrolling feature works in most scrollable windows and allows you to scroll horizontally and vertically. Place two fingers, slightly separated, on the TouchPad surface and slide both fingers in the direction required (in a straight continuous motion).

Zooming
The Pinch Zoom gesture can be used to perform the same function as a scroll wheel in Windows applications that support CTRL + scroll wheel zoom functionality. Place two fingers on the TouchPad (for best results use the tips of the fingers) and slide them apart to zoom in, or closer together to zoom out.

Rotating
Use the Pivot Rotate gesture to rotate objects (e.g. photos) in 90 degree increments. Place a finger down on the left “target” zone and keep it stationary. Place another finger near the middle of the TouchPad and slide it in a circular motion around the stationary finger (clockwise or counterclockwise) to rotate the object.

Three Finger-Flick/Three Fingers Down (Press)
These Three Finger-Flick gesture may be used to enhance navigation with a variety of applications such as browsing the Internet or scrolling through a photo viewer. The Three Fingers Down gesture may be used to launch user-selectable applications.

Show Video
You can get a clearer view of the gestures involved by clicking the Show Video option for each gesture item.

Select the gesture (Pinch Zoom, Rotating, Three Fingers Down and Three Finger Flick) in the Device Settings > Settings left tree menu and click the Show Video button to see the demonstration video.

For more details on any of the gestures see the help in the lower part of the right menu window.
Audio Features

You can configure the audio options on your computer from the Sound control panel in Windows, or from the Realtek HD Audio Manager icon in the taskbar/control panel (right-click the taskbar icon bring up an audio menu). The volume may also be adjusted by means of the Fn + F5/F6 key combination.

![Realtek Audio Manager](image)

Right-click the icon to access the menu above.

![Figure 2 - 8](image)

Realtek Audio Manager

Sound Volume Adjustment

The sound volume level is set using the volume control within Windows (and the volume function keys on the computer). Click the volume icon in the taskbar to check the setting.
Adding a Printer

The most commonly used peripheral is a printer. The following conventions will help you to add a printer; however it is always best to refer to the printer manual for specific instructions and configuration options.

**USB Printer**

Most current printers have a USB interface connection. You may use any one of the ports to connect the printer.

**Install Instructions:**

1. Set up the printer according to its instructions (unpacking, paper tray, toner/ink cartridge etc.).
2. Turn ON the computer.
3. Turn ON the printer.
4. Connect the printer’s USB cable to one of the USB ports on the computer.
5. **Windows** will identify the printer and either load one of its own drivers or ask you to supply one. Follow the on-screen instructions.

**Parallel Printer**

This is still a very common type of printer. The install instructions are in the sidebar, however you will need to purchase a parallel to USB converter.

---

**Parallel Printer**

After setting up the printer attach the parallel cable to the printer.

Connect the printer’s parallel cable to the Parallel to USB converter, and then plug the converter into the USB port.

Turn ON the printer, then turn ON the computer.

**Windows** will identify the printer and either load one of its own drivers or ask you to supply one. Follow the on-screen instructions.
Chapter 3: Power Management

Overview

To conserve power, especially when using the battery, your computer power management conserves power by controlling individual components of the computer (the monitor and hard disk drive) or the whole system. This chapter covers:

• The Power Sources
• Turning on the Computer
• Power Plans
• Power-Saving States
• Configuring the Power Buttons
• Energy Star Power Saving
• Battery Information

The computer uses enhanced power saving techniques to give the operating system (OS) direct control over the power and thermal states of devices and processors. For example, this enables the OS to set devices into low-power states based on user settings and information from applications.

(OS Note)
Power management functions will vary slightly depending on your operating system. For more information it is best to refer to the user's manual of your operating system.

(Note: All pictures used on the following pages are from the Windows Vista OS.)
The Power Sources

The computer can be powered by either an AC/DC adapter or a battery pack.

AC/DC Adapter

Use only the AC/DC adapter that comes with your computer. The wrong type of AC/DC adapter will damage the computer and its components.

1. Attach the AC/DC adapter to the DC-in jack on the left of the computer.
2. Plug the AC power cord into an outlet, and then connect the AC power cord to the AC/DC adapter.
3. Raise the lid/LCD to a comfortable viewing angle.
4. Press the power button to turn “On”.

Battery

The battery allows you to use your computer while you are on the road or when an electrical outlet is unavailable. Battery life varies depending on the applications and the configuration you're using. To increase battery life, let the battery discharge completely before recharging (see “How do I completely discharge the battery?” on page 3 - 15).

We recommend that you do not remove the battery. For more information on the battery, please refer to “Energy Star Power Saving” on page 3 - 10.

Silent Mode

Use the key to toggle Silent Mode to reduce fan noise and save power consumption. Note this may reduce computer performance.
Turning on the Computer

Now you are ready to begin using your computer. To turn it on simply press the power button on the front panel.

When the computer is on, you can use the power button as a Sleep/Hibernate hotkey button when it is pressed for less than 4 seconds (pressing and holding the power button for longer than this will force the computer to shut down). Use Power Options (Hardware and Sound menu) control panel in Windows Vista to configure this feature.

Forced Off

If the system “hangs”, and the Ctrl + Alt + Del key combination doesn’t work, press the power button for 4 seconds, or longer, to force the system to turn itself off.

Power Button Sleep

Sleep is the default power mode when the power button is pressed for less than 4 seconds. You may configure the options for the power button from the Power Options (Hardware and Sound menu) control panel in Windows Vista (see your OS’s documentation, or “Configuring the Power Buttons” on page 3 - 8 for details).
Power Management

Power Plans

The computer can be configured to conserve power by means of power plans. You can use (or modify) an existing power plan, or create a new one.

The settings may be adjusted to set the display to turn off after a specified time, and to send the computer into Sleep after a period of inactivity.

Click Change plan settings and then click Change advanced power settings to access further configuration options in Advanced Settings.

Resuming Operation

See Table 3 - 1, on page 3 - 9 for information on how to resume from a power-saving state.

Password

It is recommended that you enable a password on system resume in order to protect your data.

Figure 3 - 1
Power Plan Advanced Settings
Each *Windows power plan* will also adjust the processor performance of your machine in order to save power. This is worth bearing in mind if you are experiencing any reduced performance (especially under DC/battery power).

Choose **High performance** for maximum performance when the computer is powered from an AC power source. Choose the **Power saver** (bear in mind that this scheme may slow down the overall performance of the computer in order to save power) for maximum power saving when the computer is battery (DC power) powered.

**ATI PowerPlay™**

PowerPlay™ in the ATI Catalyst Control Center (in the Graphics Settings Tree View pane) allows you to set your graphics processor settings for higher performance or longer battery life.
Power Management

Power-Saving States

You can use power-saving states to stop the computer’s operation and restart where you left off. **Sleep** is the default power-saving state in *Windows Vista*.

Earlier versions of *Windows* used Stand By and Hibernate as system power-saving states. *Windows Vista* combines the features of Stand By and Hibernate into the default **Sleep** power-saving state.

**Sleep**

In **Sleep** all of your work, settings and preferences are saved to memory before the system sleeps. When you are not using your computer for a certain length of time, which you specify in the operating system, it will enter **Sleep** to save power.

The PC wakes from **Sleep within seconds** and will return you to where you last left off (what was on your desktop) without reopening the application(s) and file(s) you last used.

If your mobile PC in **Sleep** is running on battery power the system will use only a minimum amount of power. After an extended period the system will save all the information to the hard disk and shut the computer down before the battery becomes depleted.

---

3 - 6 Power-Saving States
Hibernate

Hibernate uses the least amount of power of all the power-saving states and saves all of your information on a part of the hard disk before it turns the system off. If a power failure occurs the system can restore your work from the hard disk; if a power failure occurs when work is saved only to memory, then the work will be lost. Hibernate will also return you to where you last left off within seconds. You should put your mobile PC into Hibernate if you will not use the computer for a period of time, and will not have the chance to charge the battery.

Shut Down

You should shut down the computer if you plan to install new hardware (don’t forget to remove the battery and follow all the safety instructions in Chapter 6), plan to be away from the computer for several days, or you do not need it to wake up and run a scheduled task. Returning to full operation from shut down takes longer than from Sleep or Hibernate.
Power Management

Configuring the Power Buttons

The power/sleep button (F<sub>n</sub> + F<sub>4</sub> key combo) and closed lid may be set to send the computer into a power-saving state.

Password Protection

It is recommended that you enable a password on wake up in order to protect your data.

However, you can disable this setting from the Power Options menu by clicking Require a password on wake up in the left menu, and selecting the options (click Change settings that are currently unavailable).

Figure 3 - 4
Power Options
Define Power Buttons

3 - 8 Configuring the Power Buttons
Resuming Operation
You can resume operation from power-saving states by pressing the power button, or in some cases pressing the sleep button (Fn + F4 key combo).

<table>
<thead>
<tr>
<th>Power Status</th>
<th>Icon Color</th>
<th>To Resume</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Off</td>
<td>Off</td>
<td>Press the Power Button</td>
</tr>
<tr>
<td>Sleep</td>
<td>Blinking Green</td>
<td>Press the Power Button</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Press the Sleep Button (Fn + F4 Key Combo)</td>
</tr>
<tr>
<td>Hibernate</td>
<td>Off (battery) Orange (AC/DC adapter)</td>
<td>Press the Power Button</td>
</tr>
<tr>
<td>Display Turned Off</td>
<td>Green</td>
<td>Press a Key or Move the Mouse/Touchpad</td>
</tr>
</tbody>
</table>

Closing the Lid
If you have chosen to send the computer to Sleep when the lid is closed, raising the lid will wake the system up.

Table 3 - 1
Resuming Operation

Power Button
When the computer is on, you can use the power button as a Sleep/Hibernate/Shut Down hot key button when it is pressed for less than 4 seconds (pressing and holding the power button for longer than this will force the computer to shut down).
Energy Star Power Saving

This system supports **Energy Star** power management features that place computers (CPU, hard drive, etc.) into a low-power sleep modes after a designated period of inactivity. If you want to enable Energy Star power saving then follow these instructions:

1. Right-click the taskbar icon.
2. Select **Power Conservation Modes**.
3. Select **Energy Star** to use the Energy Star power management and override other power saving settings.

*Figure 3 - 5*  
Energy Star Menu

---

3 - 10 Configuring the Power Buttons
Battery Information

Follow these simple guidelines to get the best use out of your battery.

Battery Power

Your computer’s battery power is dependent upon many factors, including the programs you are running, and peripheral devices attached. You can set actions to be taken (e.g. Shut down, Hibernate etc.), and set critical and low battery levels from **power plan Advanced Settings** (see *Figure 3 - 1 on page 3 - 4*).

Click the battery icon in the taskbar to see the current battery level and charge status.

*Figure 3 - 6*  
Battery Icon (Taskbar) & Battery Advanced Settings

**Low Battery Warning**

When the battery is critically low, immediately connect the AC/DC adapter to the computer or save your work, otherwise, the unsaved data will be lost when the power is depleted.
Power Management

Conserving Battery Power

- Use a power plan that conserves power (e.g. Power saver), however note that this may have an affect on computer performance.
- Lower the brightness level of the LCD display. The system will decrease LCD brightness slightly to save power when it is not powered by the AC/DC adapter.
- Reduce the amount of time before the display is turned off.
- Close wireless, Bluetooth, modem or communication applications when they are not being used.
- Disconnect/remove any unnecessary external devices e.g. USB devices, ExpressCards etc.

Windows Mobility Center

The Windows Mobility Center control panel provides an easy point of access for information on battery status, power plans used and wireless device status etc.

Figure 3 - 7
Windows Mobility Center

3 - 12 Battery Information
Battery Life
Battery life may be shortened through improper maintenance. To optimize the life and improve its performance, fully discharge and recharge the battery at least once every 30 days.

We recommend that you do not remove the battery yourself. If you do need to remove the battery for any reason (e.g. long term storage) see “Removing the Battery” on page 6 - 3.

New Battery
Always completely discharge, then fully charge, a new battery (see “Battery FAQ” on page 3 - 15 for instructions on how to do this).

Recharging the Battery with the AC/DC Adapter
The battery pack automatically recharges when the AC/DC adapter is attached and plugged into an electrical outlet. If the computer is powered on, and in use, it will take several hours to fully recharge the battery. When the computer is turned off but plugged into an electrical outlet, battery charge time is less. (Refer to “LED Indicators” on page 1 - 9 for information on the battery charge status, and to “Energy Star Power Saving” on page 3 - 10 for more information on how to maintain and properly recharge the battery pack.)
Power Management

Proper handling of the Battery Pack
- DO NOT disassemble the battery pack under any circumstances
- DO NOT expose the battery to fire or high temperatures, it may explode
- DO NOT connect the metal terminals (+, -) to each other

Caution
Danger of explosion if battery is incorrectly replaced.
Replace only with the same or equivalent type recommended by the manufacturer. Discard used battery according to the manufacturer’s instructions.

Damaged Battery Warning
Should you notice any physical defects (e.g. the battery is bent out of shape after being dropped), or any unusual smells emanating from the notebook battery, shut your computer down immediately and contact your service center. If the battery has been dropped we do not recommend using it any further, as even if the computer continues to work with a damaged battery in place, it may cause circuit damage, which may possibly result in fire. It is recommended that you replace your computer battery every two years.
Battery FAQ

How do I completely discharge the battery?
Use the computer with battery power until it shuts down due to a low battery. Don’t turn off the computer even if a message indicates the battery is critically low, just let the computer use up all of the battery power and shut down on its own.

1. Save and close all files and applications.
2. Create a power plan for discharging the battery and set all the options to Never.
3. Click Change plan settings (after saving it) and click Change advanced power settings.
Power Management

4. Scroll down to **Battery** and click + to expand the battery options.
5. Choose the options below (click **Yes** if a warning appears):

- Low battery levels = 0%
- Critical battery Levels = 0%
- Low battery action = Do Nothing
- Critical battery action (On battery) = Shut down
- Critical battery action (Plugged in) = Do Nothing

Figure 3 - 9
Power Options
Advanced Settings - Battery

3 - 16 Battery Information
**Power Management**

**How do I fully charge the battery?**
When charging the battery, don’t stop until the LED charging indicator light changes from orange to green.

**How do I maintain the battery?**
Completely discharge and charge the battery at least once every 30 days or after about 20 partial discharges.
Chapter 4: Drivers & Utilities

This chapter deals with installing the drivers and utilities essential to the operation or improvement of some of the computer’s subsystems. The system takes advantage of some newer hardware components for which the latest versions of most available operating systems haven’t built in drivers and utilities. Thus, some of the system components won’t be auto-configured with an appropriate driver or utility during operating system installation. Instead, you need to manually install some system-required drivers and utilities.

What to Install

The *Device Drivers & Utilities + User’s Manual* disc contains the drivers and utilities necessary for the proper operation of the computer.

*Table 4 - 1, on page 4 - 3* lists what you need to install and it is very important that the drivers are installed in the order indicated (see “Windows 7 Information” on page D - 1 for Windows 7 information).

Module Driver Installation

The procedures for installing drivers for the Wireless LAN, PC Camera, 3.75G/HSPA and Fingerprint modules are provided in “Modules & Options” on page 7 - 1.
**Drivers & Utilities**

**Driver Installation**

Insert the *Device Drivers & Utilities + User’s Manual* disc and click *Install Drivers/Option Drivers* (button).

If you wish to install the drivers manually see overleaf for the driver path information.

1. Check the driver installation order from *Table 4 - 1, on page 4 - 3* (the drivers must be installed in this order) which is the same as that listed in the *Drivers Installer* menu below.
2. Click to select the driver you wish to install, after installing each driver it will become grayed out. If you need to reinstall any driver, click the *Unlock* button (you should uninstall the driver first).
3. Follow the instructions for each individual driver installation procedure as listed on the following pages.

*Figure 4 - 1 - Drivers Installer Screen 1*

*Figure 4 - 2 - Drivers Installer Screen 2*
Manual Driver Installation

Click *Browse CD* (button) in the *Drivers Installer* application and browse to the executable file in the appropriate driver folder.

**Windows Update**

After installing all the drivers make sure you enable **Windows Update** in order to get all the latest security updates etc. (all updates will include the latest hotfixes from Microsoft). See “*Windows Update*” on page 4 - 7 for instructions.

---

**Drivers & Utilities**

**Table 4 - 1 - Driver Installation**

<table>
<thead>
<tr>
<th>Driver - Windows Vista with Service Pack 2</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chipset</td>
<td>Page 4 - 5</td>
</tr>
<tr>
<td>Video</td>
<td>Page 4 - 5</td>
</tr>
<tr>
<td>Audio</td>
<td>Page 4 - 6</td>
</tr>
<tr>
<td>Modem</td>
<td>Page 4 - 6</td>
</tr>
<tr>
<td>LAN</td>
<td>Page 4 - 6</td>
</tr>
<tr>
<td>TouchPad</td>
<td>Page 4 - 6</td>
</tr>
<tr>
<td>CardReader</td>
<td>Page 4 - 6</td>
</tr>
<tr>
<td>Hot Key</td>
<td>Page 4 - 6</td>
</tr>
<tr>
<td>Wireless LAN Module</td>
<td>Page 7 - 8</td>
</tr>
<tr>
<td>PC Camera Module</td>
<td>Page 7 - 26</td>
</tr>
<tr>
<td>3.75G/HSPA Module</td>
<td>Page 7 - 33</td>
</tr>
<tr>
<td>Fingerprint Reader Module</td>
<td>Page 7 - 51</td>
</tr>
</tbody>
</table>

---

**Windows Vista Service Pack 2**

Make sure you install **Windows Vista Service Pack 2** (or a Windows Vista version which includes Service Pack 2) **before installing any drivers**. Go to the Microsoft website for download details, or contact your service center.
Drivers & Utilities

Updating/Reinstalling Individual Drivers
If you wish to update/reinstall individual drivers it may be necessary to uninstall the original driver. To do this go to the Control Panel in the Windows OS and double-click the Programs and Features icon (Programs > Uninstall a program). Click to select the driver (if it is not listed see below) and click Uninstall, and then follow the on screen prompts (it may be necessary to restart the computer). Reinstall the driver as outlined in this chapter.

If the driver is not listed in the Programs and Features menu:

1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Double-click Device Manager (Hardware and Sound > Device Manager).
3. Double-click the device you wish to update/reinstall the driver for (you may need to click “+” to expand the selection).
4. Click Driver (tab) and click the Update Driver or Uninstall button and follow the on screen prompts.

User Account Control (Win Vista)
If a User Account Control prompt appears as part of the driver installation procedure, click Continue or Allow, and follow the installation procedure as directed.

Windows Security Message
If you receive a Windows security message as part of the driver installation process. Just click “Install this driver software anyway” or “Install” to continue the installation procedure.

You will receive this message in cases where the driver has been released after the version of Windows you are currently using. All the drivers provided will have already received certification for Windows.
**New Hardware Found**

If you see the message “New Hardware Found” during the installation procedure (other than when outlined in the driver install procedure), click Cancel to close the window, and follow the installation procedure.

**Driver Installation General Guidelines**

The driver installation procedure outlined in this Chapter (and in Chapter 7 Options & Modules), are accurate at the time of going to press.

Drivers are always subject to upgrade and revision so the exact procedure for certain drivers may differ slightly. As a general guide follow the default on screen instructions for each driver (e.g. Next > Next > Finish) unless you are an advanced user. In many cases a restart is required to install the driver.

**Driver Installation Procedure**

Insert the Device Drivers & Utilities + User’s Manual disc and click Install Drivers (button).

**Chipset**

1. Click 1.Install Chipset Driver > Yes.
2. Click Next > Yes > Next > Next.
3. Click Finish to restart the computer.

**Video**

1. Click 2.Install Video Driver > Yes.
2. Click Next > Install (button).
3. Click the Express (or Custom if you prefer to manually configure the driver installation settings) button and click Next.
4. Click Accept (button) and click Yes.
5. Click Finish > Yes to restart the computer.

Note: After installing the video driver go to the Display Settings control panel to adjust the video settings to the highest resolution (see “Video Features” on page 1 - 19).
Drivers & Utilities

Audio
1. Click Install Audio Driver > Yes.
2. Click Next.
3. Click Finish to restart the computer.

Modem
1. Click Install Modem Driver > Yes.
2. Click OK.
3. The modem is ready for dial-up configuration.

TouchPad
1. Click Install Touchpad Driver > Yes.
2. Click Next.
3. Click the button to accept the license, and then click Next.
4. Click Finish > Restart Now to restart the computer.

CardReader
1. Click Install CardReader Driver > Yes.
2. Click Install.
3. Click Finish.

LAN
1. Click Install LAN Driver > Yes.
2. Click Install.
3. Click Finish.
4. The network settings can now be configured.

Hot Key
1. Click Install Hotkey Driver > Yes.
2. Click Next > Install.
3. Click Finish > Finish to restart the computer.
Optional Drivers

See the pages indicated for the driver installation procedures for any modules included in your purchase option.

\[ 
\begin{align*}
\text{Windows Update} \\
\text{After installing all the drivers make sure you enable Windows Update in order to get all the latest security updates etc. (all updates will include the latest hotfixes from Microsoft).} \\
\text{To enable Windows Update make sure you are connected to the internet:} \\
1. \text{Click Start, and click Control Panel (or point to Settings and click Control Panel).} \\
2. \text{Click Check for updates (Security), or double-click Security Center and click Windows Update.} \\
3. \text{Double-click Check for updates (button).} \\
4. \text{The computer will now check for updates (you need to be connected to the internet).} \\
5. \text{Click Install now (button) to install the updates.}
\end{align*} 
\]

Figure 4 - 3 - Drivers Installer - Option Drivers Menu
Drivers & Utilities

Bluetooth Module
Note: The operating system is the default setting for Bluetooth control in Windows Vista, and does not require a driver. See “Bluetooth Module” on page 7 - 2 for configuration instructions.

Wireless LAN Module
See the introduction in “Wireless LAN Module” on page 7 - 7, and check the installation procedure.

PC Camera Module
See the introduction in “PC Camera Module” on page 7 - 25, and check the installation procedure.

3.75G/HSPA Module
See the introduction in “3.75G/HSPA Module” on page 7 - 33, and check the installation procedure.

Fingerprint Reader Module
See the introduction in “Fingerprint Reader Module” on page 7 - 51, and check the installation procedure.
Chapter 5: BIOS Utilities

Overview
This chapter gives a brief introduction to the computer’s built-in software:

Diagnostics: The POST (Power-On Self Test)

Configuration: The Setup utility
If your computer has never been set up, or you are making important changes to the system (e.g. hard disk setup), then you should review this chapter first and note the original settings found in Setup. Even if you are a beginner, keep a record of the settings you find and any changes you make. This information could be useful if your system ever needs servicing.

There is one general rule: Don’t make any changes unless you are sure of what you are doing. Many of the settings are required by the system, and changing them could cause it to become unstable or worse. If you have any doubts, consult your service representative.

BIOS Settings
Warning
Incorrect settings can cause your system to malfunction. To correct mistakes, return to Setup and restore the Setup Defaults with <F9>.
The Power-On Self Test (POST)

Each time you turn on the computer, the system takes a few seconds to conduct a POST, including a quick test of the on-board RAM (memory).

As the POST proceeds, the computer will tell you if there is anything wrong. If there is a problem that prevents the system from booting, it will display a system summary and prompt you to run Setup.

If there are no problems, the Setup prompt will disappear and the system will load the operating system. Once that starts, you can’t get into Setup without rebooting.

---

**Figure 5 - 1**

POST Screen

1. BIOS information
2. CPU type
3. Memory status
4. Enter Setup prompt appears only during POST

**Note:** The POST screen as pictured right is for guideline purposes only. The POST screen on your computer may appear slightly different. If you disable the Boot-time Diagnostic Screen, the POST screen will not appear.

---

Phoenix SecureCore(R) MB
Copyright 1985-2007 Phoenix Technologies Ltd.
All Rights Reserved
BIOS Revision**********
ROM/AC Firmware Revision**********

CPU = 1 Processors Detected, Cores per Processor = 4
Genuine Intel(R) CPU Q840 @ 1.73GHz
164MB System RAM Installed
256MB L2 Cache per Processor Core
8MB L2 Cache Detected
System BIOS Shadowed
Video BIOS shadowed
Floppy Disk Drive: FUJITSU MB25160NM 64MB
HDD : W-RAID; MATCHUP-CMD U33100S
Mouse initialized

Press <F2> to enter SETUP
Failing the POST

Errors can be detected during the POST. There are two categories, “fatal” and “non-fatal”.

Fatal Errors
These stop the boot process and usually indicate there is something seriously wrong with your system. Take the computer to your service representative or authorized service center as soon as possible.

Non-Fatal Errors
This kind of error still allows you to boot. You will get a message identifying the problem (make a note of this message!) followed by the prompt:

- Press <F1> to resume
- <F2> to enter Setup

Press F1 to see if the boot process can continue. It may work, without the correct configuration.

Press F2 to run the Setup program and try to correct the problem. If you still get an error message after you change the setting, or if the “cure” seems even worse, call for help.
The Setup Program

The Phoenix Setup program tells the system how to configure itself and manage basic features and subsystems (e.g. port configuration).

Entering Setup

To enter Setup, turn on the computer and press F2 during the POST. The prompt (Press F2 to Enter Setup) seen on page 5 - 2 is usually present for a few seconds after you turn on the system. If you get a “Keyboard Error”, (usually because you pressed F2 too quickly) just press F2 again.

If the computer is already on, reboot using the Ctrl + Alt + Delete combination and then hold down F2 when prompted. The Setup main menu will appear.
Setup Screens
The following pages contain additional advice on portions of the Setup.

Along the top of the screen is a menu bar with menu headings. When you select a heading, a new screen appears. Scroll through the features listed on each screen to make changes to Setup.

Instructions on how to navigate each screen are in the box along the bottom of the screen. If these tools are confusing, press F1 to call up a General Help screen, and then use the arrow keys to scroll up or down the page.

The Item Specific Help on the right side of each screen explains the highlighted item and has useful messages about its options.

If you see an arrow ➤ next to an item, press Enter to go to a sub-menu on that subject. The sub-menu screen that appears has a similar layout, but the Enter key may execute a command.
System Time & Date (Main Menu)
The hour setting uses the 24-hour system (i.e., 00 = midnight; 13 = 1 pm). If you can change the date and time settings in your operating system, you will also change these settings. Some applications may also alter data files to reflect these changes.
SATA Port 1/2/5 (Main Menu)
Pressing Enter opens the sub-menu to show the configuration of an HDD/optical device on the computer’s SATA Port 1/2/5. Use the Auto (Type:) setting to have the items configured automatically for you.

System Memory (Main Menu)
This item contains information on the system memory, and is not user configurable. The system will auto detect the amount of memory installed.

BIOS Revision/KBC/EC Firmware Revision (Main Menu)
This item contains information on the current BIOS and firmware versions.

VGA Card/VBIOS Revision/VBIOS Build Date (Main Menu)
This item contains information on the current videos card installed, and on the Video BIOS version.
### Legacy USB Support (Advanced Menu)

Use this menu item to enable/disable the support for Legacy Universal Serial Bus in non-USB aware operating systems.

---

#### Figure 5-3

**Advanced Menu**

<table>
<thead>
<tr>
<th>Legacy USB Support:</th>
<th>Enabled</th>
<th>Item Specific Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Boot-time Diagnostic Screen:</td>
<td>[Disabled]</td>
<td></td>
</tr>
<tr>
<td>Legacy 4S Boot:</td>
<td>[Disabled]</td>
<td></td>
</tr>
<tr>
<td>Battery Low Alarm Beep:</td>
<td>[Disabled]</td>
<td></td>
</tr>
</tbody>
</table>

| F8 | Help | ←/→ | Select Item | ←/+ | Change Values | F9 | Setup Defaults | Esc | Exit | ←/→ | Select Menu | Enter | Select → Sub-Menu | F10 | Save and Exit |
**Boot-time Diagnostic Screen (Advanced Menu)**
Use this menu item to enable/disable the Boot-time Diagnostic Screen or Power-On Self Test (see "The Power-On Self Test (POST)" on page 5 - 2).

**Legacy OS Boot: (Advanced Menu)**
Enable this item to support only system boot from the Legacy OS (e.g Windows Vista). If disabled the system will attempt to boot from the EFI (Extensible Firmware Interface) before the Legacy OS.

**Battery Low Alarm Beep (Advanced Menu)**
Use this menu item to enable/disable the audible warning when the battery has reached low power status.
Security Menu

The changes you make here affect the access to the Setup utility itself, and also access to your machine as it boots up after you turn it on. These settings do not affect your machine or network passwords which will be set in your software OS.

Figure 5 - 4

Set Supervisor Password (Security Menu)
You can set a password for access to the PhoenixBIOS Setup Utility. This will not affect access to the computer OS, (only the PhoenixBIOS Setup Utility).
Set User Password (Security Menu)
You can set a password for user mode access to the PhoenixBIOS Setup Utility. This will not affect access to the computer OS, (only the Setup utility) unless you choose to set a Password on Boot (see below). Many menu items in the Phoenix-BIOS Setup Utility cannot be modified in user mode. You can only set the user password after you have set the supervisor password.

Fixed disk boot sector: (Security Menu)
If you choose “Write-Protect” this will protect against viruses being written to the hard disk boot sector (this is not a substitute for installing an anti-virus program - see “Viruses” on page 8 - 4).

Password on boot: (Security Menu)
Specify whether or not a password should be entered to boot the computer (you may only set a password on boot if a supervisor password is enabled). If “Enabled” is selected, only users who enter a correct password can boot the system (see the warning in the sidebar). The default setting is “Disabled”.

Note: To clear existing passwords press Enter and type the existing password, then press Enter for the new password (without typing any password entry) and Enter again to confirm the password clearance.
When you turn the computer on it will look for an operating system (e.g. Windows Vista) from the devices listed in this menu, and in this priority order. If it cannot find the operating system on that device, it will try to load it from the next device in the order specified in the Boot priority order. Item specific help on the right is available to help you move devices up and down the order.
Choosing to Discard Changes, or Exit Discarding Changes, will wipe out any changes you have made to the Setup. You can also choose to restore the original Setup defaults that will return the Setup to its original state, and erase any previous changes you have made in a previous session.
Chapter 6: Upgrading The Computer

Overview
This chapter contains information on upgrading the computer. Follow the steps outlined to make the desired upgrades. If you have any trouble or problems you can contact your service representative for further help. Before you begin you will need:

• A small crosshead or Phillips screwdriver
• A small regular slotted (flathead) screwdriver
• An antistatic wrist strap

Before working with the internal components you will need to wear an antistatic wrist strap to ground yourself because static electricity may damage the components.

The chapter includes:

• Removing the Battery
• Upgrading the Hard Disk Drive
• Upgrading the Optical (CD/DVD) Device
• Upgrading the System Memory (RAM)

Please make sure that you review each procedure before you perform it.
Upgrading The Computer

When Not to Upgrade

These procedures involve opening the system’s case, adding and sometimes replacing parts.

You should **not** perform any of these upgrades if:

- Your system is still under warranty or a service contract
- You don’t have all the necessary equipment
- You’re not in the correct environment
- You doubt your abilities

Under any of these conditions, contact your service representative to purchase or replace the component(s).

Upgrading the Processor

If you want to upgrade your computer by replacing the existing processor with a faster/new one you will need to contact your customer service representative. We recommend that you do not do this yourself, since if it is done incorrectly you may damage the processor or mainboard.
Removing the Battery

If you are confident in undertaking upgrade procedures yourself, for safety reasons it is best to remove the battery.

1. Turn the computer off, and turn it over.
2. Slide the latch in the direction of the arrow.
3. Slide the latch in the direction of the arrow, and hold it in place.
4. Slide the battery out in the direction of the arrow.

**Warranty Warning**

Please check with your service representative before undertaking any upgrade procedures to find out if this will VOID your warranty.

*Figure 6 - 1*
Battery Removal
Upgrading The Computer

Upgrading the Hard Disk Drive

The hard disk drive can be taken out to accommodate other 2.5” serial (SATA) hard disk drives with a height of 9.5mm (h) (see “Storage” on page C - 2). Follow your operating system’s installation instructions, and install all necessary drivers and utilities (see “Driver Installation” on page 4 - 2), when setting up a new hard disk.

1. Turn **off** the computer, and turn it over and remove the battery.
2. Locate the hard disk bay cover and loosen screws 1 & 2.
3. Remove the hard disk bay cover 3.

**HDD System Warning**

New HDD’s are blank. Before you begin make sure:
You have backed up any data you want to keep from your old HDD.
You have all the CD-ROMs and FDDs required to install your operating system and programs.
If you have access to the Internet, download the latest application and hardware driver updates for the operating system you plan to install. Copy these to a removable medium.

**Figure 6 - 2**

Hard Disk Bay Cover Removal

---

6 - 4 Upgrading the Hard Disk Drive
4. Grip the tab and slide the hard disk in the direction of arrow 4.
5. Lift the hard disk out of the bay 5.

Figure 6 - 3
HDD Assembly
Removal

Model A

Model B
Upgrading The Computer

6. Remove the screw(s) \( \text{Model B} \) only and the adhesive cover \( \text{Model A} \).

7. Reverse the process to install a new hard disk drive (do not forget to replace all the screws and covers).

![Figure 6 - 4 HDD Cover Removal](image)

**Hard Disk Screws & Cover**

The hard disks and covers pictured here may appear slightly different from your model design (these designs are subject to change and upgrade without notice). Pay careful attention to the screws (if included) and cover orientation.
Upgrading the Optical (CD/DVD) Device

1. Turn off the computer, and turn it over and remove the battery.
2. Locate the hard disk bay cover and loosen screws 1 & 2.
3. Remove the hard disk bay cover 3.

Figure 6 - 5
Removing the HDD Cover
Upgrading The Computer

4. Remove the screw at point 6, and use a screwdriver to carefully push out the optical device at point 7.
5. Reverse the process to install the new device.

Figure 6 - 6
Removing the Optical Device
Upgrading the System Memory (RAM)

The computer has two memory sockets for 204 pin Small Outline Dual In-line (SO-DIMM) DDRIII (DDR3) type memory modules (see "Memory" on page C-2 for details of supported module types).

1. Turn off the computer, and turn it over and remove the battery.
2. Locate the RAM & CPU bay cover and remove screws ① - ③.

![CPU/RAM Bay Cover Screws](image)
Upgrading The Computer

3. Carefully (a fan and cable are attached to the under side of the cover) lift up the bay cover.
4. Carefully disconnect the fan cable 4, and remove the cover 5.

Fan Cable & Cover
Make sure you reconnect the fan cable 4 before screwing down the bay cover. Note the information on replacing the RAM & CPU bay cover in “Cover Pins” on page 6 - 12.

Contact Warning
Be careful not to touch the metal pins on the RAM module’s connecting edge. Even the cleanest hands have oils which can attract particles, and degrade the module’s performance.

Figure 6 - 8
CPU/RAM Bay Cover Removed

6 - 10 Upgrading the System Memory (RAM)
5. Gently pull the two release latches on the sides of the memory socket in the direction indicated by the arrows (6 & 7) in Figure 6 - 9.

6. The RAM module will pop-up, and you can remove it.

7. Pull the latches to release the second module if necessary.

8. Insert a new module holding it at about a 30° angle and fit the connectors firmly into the memory slot.

9. The module’s pin alignment will allow it to only fit one way. Make sure the module is seated as far into the slot as it will go. DO NOT FORCE the module; it should fit without much pressure.

---

**Figure 6 - 9**

**RAM Module Removal**

**Single Memory Module Installation**

If your computer has a single memory module, then insert the module into the **Channel 0 (JDIMM1)** socket. In this case this is the **lower memory socket** (the socket closest to the mainboard).
10. Press the module in and down towards the mainboard until the slot levers click into place to secure the module.
11. Replace the bay cover (see sidebar and below for Model A Computers) and screws (make sure you reconnect the fan cable before screwing down the bay cover).
12. Restart the computer to allow the BIOS to register the new memory configuration as it starts up.

Figure 6 - 10
Cover Pin Alignment
Chapter 7: Modules & Options

Overview
This chapter contains information on the following modules, which may come with your computer, depending on the configuration purchased. If you are unsure please contact your service representative.

- Bluetooth Module
- Wireless LAN Module
- PC Camera Module
- 3.75G/HSPA Module
- Fingerprint Reader Module

Wireless Device Operation Aboard Aircraft
The use of any portable electronic transmission devices aboard aircraft is usually prohibited. Make sure the module(s) are OFF if you are using the computer aboard aircraft.

Important Notice
If your purchase option includes both Wireless LAN and 3.75G/HSPA modules, then the appropriate antennas will be installed. Note that in order to comply with FCC RF exposure compliance requirements, the antenna must not be co-located or operate in conjunction with any other antenna or transmitter.

Important Notice - 3.75G/HSPA & Bluetooth/Wireless LAN Modules
In order to comply with FCC regulations you should NOT operate the 3.75G/HSPA module and the Bluetooth/Wireless LAN modules at the same time as this may disrupt radio frequency, and cause interference. When the 3.75G/HSPA module is powered on, make sure that the Bluetooth/Wireless LAN modules are powered off.
Bluetooth Module

The operating system’s Bluetooth Devices control panel is used to configure the Bluetooth settings in Windows Vista, and therefore does not require a driver. Use the Fn + F12 key combination (see “Function/Hot Key Indicators” on page 1-13) to toggle power to the Bluetooth module. When the Bluetooth module is powered on, the blue LED will be orange and the on-screen indicator will briefly be displayed.

Wireless Device Operation Aboard Aircraft

The use of any portable electronic transmission devices aboard aircraft is usually prohibited. Make sure the module(s) are OFF if you are using the computer aboard aircraft.

Use the Fn + F12 key combination to toggle power to the Bluetooth module, and check the LED indicator to see if the module is powered on or not (see Table 1-6, on page 1-13/Table 1-4, on page 1-9).

Bluetooth Data Transfer

Note that the transfer of data between the computer and a Bluetooth enabled device is supported in one direction only (simultaneous data transfer is not supported). Therefore if you are copying a file from your computer to a Bluetooth enabled device, you will not be able to copy a file from the Bluetooth enabled device to your computer until the file transfer process from the computer has been completed.

Bluetooth Module & Resuming From Sleep Mode

The Bluetooth module’s default state will be off after resuming from the Sleep power-saving state. Use the key combination (Fn + F12) to power on the Bluetooth module after the computer resumes from Sleep.
Bluetooth Configuration in Windows Vista

Setup your Bluetooth Device so the Computer Can Find it
1. Turn your Bluetooth device (e.g. PDA, mobile phone etc.) on.
2. Make the device discoverable (to do this check your device documentation).

To Turn the Bluetooth Module On
1. Press the Fn + F12 key combination to power on the Bluetooth module.
2. A Bluetooth icon will appear in the taskbar (see sidebar).
3. You can then do any of the following to access the Bluetooth Devices control panel.
   - Double-click the icon to access the Bluetooth Devices control panel.
   - Click Start, and click Control Panel (or point to Settings and click Control Panel), and then click Bluetooth Devices (Hardware and Sound).
   - Click/Right-click the icon and choose an option from the menu.

![Bluetooth Taskbar Icon](Image)

If you cannot see the Bluetooth icon in the taskbar, access the Bluetooth Devices control panel. Click Bluetooth Settings > Options, and make sure that Show the Bluetooth icon in the notification area check box (Connections) has a tick inside it.

Note that you will need to check the LED indicator to see if the module is powered on or not.

![Figure 7 - 1 Bluetooth Devices & Click Icon Menu](Image)
To Add a Bluetooth Device

1. Access the Bluetooth Devices control panel and click Bluetooth Settings.
2. Click Options (tab), and make sure that Allow Bluetooth devices to connect to this computer check box (Connections) has a tick inside it, and click OK.
3. Click Add Wireless Device in the Bluetooth Devices control panel.
4. Double-click the device you want to pair with the computer.
5. On first connection the computer will provide you with a pairing code to be entered onto the device.

Pairing Options

If a device has been previously connected then the pairing option menu will appear when you attempt subsequent connections. You can choose to have the computer create a pairing code for you, use the device’s existing pairing code or you can pair certain devices without using a code.
6. Enter the code into your Bluetooth enabled device and follow any on-screen instructions to complete the pairing.

7. **Windows** will check to see if any drivers are required to complete the pairing.
8. Follow any on-screen instructions on the computer if device drivers are required to be installed.
9. Click **Close**.

---

**Pairing Codes**

The example outlined here shows a connection to a mobile device. Other devices e.g. computers, may have a slightly different connection procedure, and may require you to confirm a pairing code is correct on both devices. Follow the on-screen instructions to complete the pairing.
To Change Settings for the Bluetooth Device
1. Access the Bluetooth Devices control panel.
2. Click on the device you want to change and click Properties to:
   - Change the name of the device (click General, type a new name and click OK).
   - Enable/Disable a service (click Services, clear/tick the check box next to the service and click OK).

To Make your Computer Discoverable to Bluetooth Devices
1. Access the Bluetooth Devices control panel.
2. Click Bluetooth Settings > Options, and make sure that Allow Bluetooth devices to find this computer check box (Discovery) has a tick inside it.
3. Make sure that the Alert me when a new Bluetooth device wants to connect check box (Connections) has a tick inside it, if you want to be notified when a Bluetooth device wants to connect.

Figure 7 - 5
Bluetooth Settings - Options
Wireless LAN Module

If you have included an Intel® Wi-Fi Link 5300 Series, Intel® Advanced N Wi-Fi Link 6200, Intel® Ultimate N Wi-Fi Link 6300, 3rd Party 802.11b/g or 3rd Party 802.11b/g/n WLAN module in your purchase option, make sure that the Wireless LAN module is on before installing the driver.

Use the Fn + F11 key combination (see “Function/Hot Key Indicators” on page 1 - 13) to toggle power to the Wireless LAN module. When the WLAN module is powered on, the  LED will be green and the on-screen indicator will briefly be displayed. Make sure you install the drivers in the order indicated in Table 4 - 1, on page 4 - 3.

The standard driver installation procedure for the Intel® Wi-Fi Link Series module is outlined overleaf. If you want to include Intel® My WiFi Technology as part of the installation procedure, DO NOT install the driver as per the instructions overleaf, instead see “Intel® My WiFi Installation & Configuration” on page 7 - 12.

If you have installed the standard driver (as per the instructions overleaf) and wish to enable Intel® My WiFi Technology at a later point you will need to reinstall the driver (choose Unlock from the Drivers Installer menu). Follow the driver installation procedure and choose Modify from the menu when the option appears, and then follow the remaining installation instructions in “Intel® My WiFi Installation & Configuration” on page 7 - 12.
Intel® Wi-Fi Link Series Driver Installation

If you see the message “Found New Hardware” click Cancel to close the window.

1. Make sure the module is powered on, then insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
2. Click Option Drivers (button).
3. Click 1.Install WLAN Driver > Yes.
4. Click Next > Next.
5. Click the button to accept the license and click Next.
6. Click Next > Next > Finish.

3rd Party 802.11b/g/n or 802.11b/g/n Driver Installation

1. Make sure the module is powered on, then insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
2. Click Option Drivers (button).
3. Click 1.Install WLAN Driver > Yes.
4. Click Next > Next.
5. Choose the language you prefer and click Next.
6. Click Next > Install.
7. Click Finish.

Note: The operating system is the default setting for Wireless LAN control in Windows Vista (see overleaf).
Connecting to a Wireless Network

Make sure the Wireless LAN module is turned on.

1. Click the taskbar wireless icon , and then click Connect to a network (or right-click the icon , and then click Connect to a network).

2. In the Show list, click to choose Wireless from the drop-down menu.
3. A list of currently available networks will appear.

You can also use the Network and Sharing Center control panel in Windows (Network and Internet) to connect to any available wireless networks.
4. Click a network, and then click **Connect**.
5. If you do not see a network you want to connect to, click **Set up a connection or network** (a list of options will appear allowing manual searching, and creating a new network).

![Connecting](image1.png)

**Figure 7 - 8**
Connecting

6. Move the cursor over the taskbar icon ![Network](image2.png) to see the connection status (see below).

![Connection Status](image3.png)

**Figure 7 - 9**
Connection Status

---

**Modules & Options**

---

**7 - 10 Wireless LAN Module**
7. To disconnect from the wireless network you can click the taskbar wireless icon, and then select **Connect or disconnect** to access the network menu, and click **Disconnect** (or **right-click** the icon, and then click **Disconnect from**).

![Disconnecting](Figure 7 - 10)

**Security Enabled Networks**

You should try to make sure that any network you are connecting to is a secure network.

Connecting to unsecure networks may allow unauthorized access to your computer, documents, websites and files etc.
Intel® My WiFi Installation & Configuration

Intel® My WiFi Technology uses your WLAN module to allow you to connect up to eight other WiFi enabled devices (e.g. digital cameras, other computers, cell phones, handheld devices etc.) to your computer (similar to Bluetooth), while still connecting to the Internet through your WiFi wireless connection. Intel® My WiFi Technology offers greater range and speed than other personal area networks, and does not require an access point.

To get help on Intel® My WiFi configuration and settings, access the Intel® My WiFi Utility from the Start menu (Start > Programs/All Programs > Intel PROSet Wireless > Intel My WiFi Technology), or by clicking the taskbar icon. Click the Help icon and select a help topic from the Contents menu.
Intel® Wi-Fi Link Series My WiFi Driver Installation

If you see the message “Found New Hardware” click Cancel to close the window.

1. Make sure the module is powered on, then insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
2. Click Option Drivers (button).
3. Click 1.Install WLAN Driver > Yes.
4. Click Next > Next.
5. Click the button to accept the license and click Next > Next.
6. Click Custom (button) and click Next.
7. Click Intel(R) My WiFi Technology (button) and select “This feature will be installed on local hard drive.”
8. Click Next > Finish.

Intel(R) PROSet/ Wireless

Access the Intel PROSet Wireless tools (Statistics and Diagnostic tools) from the Start menu (Start > Programs/All Programs > Intel PROSet). These tools provide diagnostic and statistical information only (use the WLAN control in Windows Vista to connect to a WLAN access point).

Figure 7 - 11
Intel(R) PRO Set
Intel(R) My WiFi Technology
Installation
Intel® My WiFi Configuration

You can configure the My WiFi settings as follows.

1. Access the Intel® My WiFi Utility from the Start menu (Start > Programs/All Programs > Intel PROSet Wireless > Intel My WiFi Technology), or by clicking the taskbar icon.
2. Click Enable (on the first run of the program there will be no connected devices listed).

Figure 7 - 12
Intel® My WiFi Utility
3. Click Start, and click Control Panel (or point to Settings and click Control Panel).
4. Click Network and Sharing Center (Network and Internet).
5. Click Manage Network Connections.

6. Right-click Intel WiFi STA (Station) in Network Connections and select Properties.
7. Click **Sharing (tab)** and select "**Allow other network users to connect through this computer's Internet connection**".
8. Select **Intel My WiFi PAN** under **Home Networking Connection**.
9. Click **OK**.

**Figure 7 - 15**
Intel WiFi STA Properties - Sharing

Click "**Allow other network users to connect through this computer's Internet connection**".

Select **Intel My WiFi PAN**.
10. A message will appear to inform you that the LAN adapter will be set to use the IP address 192.168.0.1.
11. Click Yes to enable Internet Connection Sharing.

12. Access the Intel® My WiFi Utility from the Start menu (Start > Programs/All Programs > Intel PROSet Wireless > Intel My WiFi Technology), or by clicking the taskbar icon.
13. Click Profiles.

**Figure 7 - 16**

**IP Address Warning**

**Figure 7 - 17**

**Intel® My WiFi Utility**

**IP Addresses**

The Intel® My WiFi default gateway IP address is 192.168.0.1. DO NOT use this address for any Wireless Access Point (or any other static IP address on your network).
14. Click Profiles, click Intel Wireless PAN and click Edit.

15. You can change the Profile Name and Network Name to your personal preferences in General (tab).

Profile and Network Names

The Profile Name is the name as displayed on your computer in the Network Connections control panel (see Figure 7 - 14 on page 7 - 15).

The Network Name (SSID) is the name the devices see when they try to connect to your computer.
16. Click **Security** (tab).
17. Change the **Security Type** to **WEP** and the **Encryption Type** to **64bit**.
18. Enter a password (5 characters long) in the **Passphrase** box.

*Figure 7-20*
Intel® My WiFi Profile Settings - Security
19. Click **Sharing** (tab).
20. Make sure **Filter Network Traffic** and **DHCP and DNS Server** are **Disabled**.

*Figure 7-21 Intel® My WiFi Profile Settings - Sharing*

Set Filter Network Traffic & DHCP and DNS Servers to **Disabled**.
21. Click **Advanced** (tab).
22. Make sure the **Default Channel** is set to **Channel 1, 6 or 11**.
23. Click **OK** to save all the settings and click **Close** to exit Profiles.
24. Double-click **Intel My WiFi PAN** (Personal Area Network) in Network Connections.
25. Click **Details** to display the Network Connection Details.
26. Access the **Intel® My WiFi Utility** from the **Start** menu (**Start > Programs/All Programs > Intel PROSet Wireless > Intel My WiFi Technology**), or by clicking the taskbar icon.

27. To add a new device follow the instructions in the devices’ user guide for connecting to a WiFi network.

28. Click **Add New Device** in **Intel® My WiFi Utility** to confirm the security settings detail.

![Figure 7-24](image)

**Figure 7-24**

**Intel® My WiFi Utility**

(Add New Device)
Windows Mobility Center

The Windows Mobility Center control panel provides an easy point of access for information on battery status, power plans used and wireless device status etc.

To access the Windows Mobility Center:
1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Double-click Windows Mobility Center (Mobile PC).
3. Click the button to Turn wireless off/on, or click the icon to access the network menu.

![Figure 7 - 25 Windows Mobility Center](image)
PC Camera Module

Make sure that the PC Camera module is on before installing the driver and use the **Fn + F10 key combination** (see “Function/Hot Key Indicators” on page 1 - 13) to toggle power to the PC Camera module. When the PC Camera module is powered on, the on-screen indicator will briefly be displayed. Make sure you install the drivers in the order indicated in *Table 4 - 1, on page 4 - 3.*
PC Camera Driver Installation

1. Make sure the module is powered on, then insert the *Device Drivers & Utilities + User’s Manual* disc into the CD/DVD drive.
2. Click Option Drivers (button).
3. Click 2. Install Camera Driver > Yes.
4. Choose the language you prefer and click Next > Next.
5. Click Finish to restart the computer.
6. Run the BisonCap application program from the BisonCam shortcut on the desktop, or from the BisonCam item in the Start > Programs/All Programs menu (if the hardware is turned off use the Fn + F10 key combination to turn it on again).

PC Camera Screen Refresh

If you find that the screen refresh rate is subject to lag or stuttering, then reduce the window size, or adjust the Output Size and/or Color Space Compression.

To reduce Output Size and/or Color Space Compression run the BisonCap application, click Options and select Video Capture Pin. Adjust the settings from the appropriate pull-down menu.
PC Camera Audio Setup
If you wish to capture video & audio with your camera, it is necessary to setup the audio recording options in Windows.

1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Double-click Sound (Hardware and Sound).
3. Click Recording (tab).
4. Right-click Microphone (Realtek High Definition Audio) and make sure the item is not disabled.
5. Double-click Microphone (or select Properties from the right-click menu).
6. Click Levels (tab), and adjust the Microphone and Microphone Boost sliders to the level required.
7. Click OK and close the control panels.
8. Run the BisonCap application program from the Start > Programs/All Programs > BisonCam menu.
9. Go to the Devices menu heading and select Microphone (Realtek....) (it should have a tick alongside it).
10. Go to the Capture menu heading and select Capture Audio (it should have a tick alongside it).
Figure 7 - 26
Audio Setup for PC Camera

Right-click
**BisonCap**

*BisonCap* is a video viewer for general purpose video viewing and testing, and for capturing video files to .avi format.

1. Run the *BisonCap* program from the Start > Programs/All Programs > Bison-Cam menu (it is recommended that you set the capture file before the capture process - see Set Capture File below).
2. Go to the Capture menu heading (if you wish to capture audio check “PC Camera Audio Setup” on page 7 - 27) and select Start Capture.
3. Click OK (the file location will be displayed in the pop-up box) to start capturing the video, and press Esc to stop the capture (you can view the file using the Windows Media Player).

**Set Capture File**

Prior to capturing video files you may select the Set Capture File option in the File menu, and set the file name and location before capture (this will help avoid accidentally overwriting files). Set the name and location then click Open, then set the “Capture file size:” and click OK. You can then start the capture process as above.

Note the important information in “Reducing Video File Size” on page 7 - 30 in order to save file space, and help prevent system problems.

---

**Pre-Allocating File Space**

You may pre-allocate the file size (File > Allocate File Space) for the capture file in the *BisonCap* program.

Pre-allocating space on the hard disk can improve the capture quality (particularly of large capture files), by reducing the amount of work the hard disk has to do in finding space for the video data as it is being captured.

See also “Reducing Video File Size” on page 7 - 30.
Reducing Video File Size

Note that capturing high resolution video files requires a substantial amount of disk space for each file. After recording video, check the video file size (right-click the file and select Properties) and the remaining free space on your hard disk (go to My Computer, right-click the hard disk, and select Properties). If necessary you can remove the recorded video file to a removable medium e.g. CD, DVD or USB Flash drive.

Note that the Windows Vista system requires a minimum of 15GB of free space on the C: drive system partition. In order to prevent system problems it is recommended that you save the captured video file to a location other than the C: drive (see “Set Capture File” on page 7 - 29), limit the file size of the captured video (see “Pre-Allocating File Space” on page 7 - 29) or reduce video resolution (see below).

To Reduce Video Resolution Output Size:

1. Run the BisonCap program.
2. Go to Options and scroll down to select Video Capture Pin....
3. Click the Output Size drop box and select a lower resolution size in order to reduce the captured file size.
Eliminating Screen Flicker

If you find that the video screen in the BisonCap program is flickering, you can try to adjust the setting in the Video Capture Filter options.

1. Run the BisonCap program.
2. Go to Options and scroll down to select Video Capture Filter....
3. Click either 50Hz or 60Hz under Frequency in Property Page (tab).

Figure 7 - 27
Video Capture Filter
**Modules & Options**

**Zoom**
The BisonCap program allows you to zoom the camera in and out.

1. Run the BisonCap program.
2. Go to Zoom and select **Zoom Out/Zoom In**.

**Taking Still Pictures**
The BisonCap program allows you to take still pictures.

1. Run the BisonCap program.
2. Go to Options and select **Take Picture**.
3. The picture (in JPEG format) will be placed in the Snapshot folder on the desktop.

**Snapshot Folder**
The Snapshot folder's default location is on the desktop. Do not move this folder or an error may appear when you try to take a still picture.

If you accidentally delete or move the folder, you can create a new Snapshot folder on the desktop in order to capture the files.
3.75G/HSPA Module

If you have included an optional 3.75G/HSPA (High Speed Packet Access) module (see “Communication” on page C - 3 for specification details) in your purchase option, you will have the appropriate application (HSPA Modem Interface or Mobile Partner) provided for your particular module. Follow the instructions on page 7 - 35 to install the USIM card (supplied by your service provider), and then install the application (see over for further details).

Important Notice - 3.75G/HSPA & Bluetooth/Wireless LAN Modules

In order to comply with FCC regulations you should NOT operate the 3.75G/HSPA module and the Bluetooth/Wireless LAN modules at the same time as this may disrupt radio frequency, and cause interference. When the 3.75G/HSPA module is powered on, make sure that the Bluetooth/Wireless LAN modules are powered off.

3.75G/HSPA Module Options

There are two optional 3.75G/HSPA modules available for this series of computer models. Each module is supplied with the appropriate application software.

The module type supplied may depend upon the computer model purchased. Check with your service center for details.

Install the driver from the Drivers Installer menu and check the instructions for the appropriate application on the following pages.
Before installing the application, make sure that the 3.75G/HSPA module is ON (installing the driver with the module off will not allow the software to detect the module hardware correctly). Use the **Fn + key combination** (see “Function/Hot Key Indicators” on page 1 - 13) to toggle power to the 3.75G/HSPA module. When the 3.75G/HSPA module is powered on, the on-screen indicator will briefly be displayed. Make sure you install the drivers in the order indicated in Table 4 - 1, on page 4 - 3. Note that exiting the application does NOT turn off the 3.75G/HSPA module.

- **HSPA Modem Interface** - See “HSPA Modem Interface Installation” on page 7 - 37 for driver installation information and “HSPA Modem Interface” on page 7 - 38 for instructions on using the HSPA Modem Interface.

- **Mobile Partner** - See “Mobile Partner Application Installation” on page 7 - 46 for driver installation information and “Mobile Partner Application” on page 7 - 47 for instructions on using the Mobile Partner application.

3.75G/HSPA Modules & System Wake Up

Note that the 3.75G modules **DO NOT** support system wake up on 3.75G/HSPA modem activity.
For Model A
1. Turn off the computer, and turn it over and remove the battery.
2. Locate the SIM card cover and loosen screw 1.
3. Remove the SIM card cover 2.

For Model B
1. Turn off the computer, and turn it over and remove the battery.
2. Locate the RAM & CPU bay cover and remove screws 3 - 4.
3. Carefully (a fan and cable are attached to the under side of the cover) lift up the bay cover.
4. Carefully disconnect the fan cable 5, and remove the cover 6.

Power Safety Warning
Before you undertake any installation procedures, make sure that you have turned off the power, and disconnected all peripherals and cables (including telephone lines). It is advisable to also remove your battery in order to prevent accidentally turning the machine on.

Fan Cable
Make sure you re-connect the fan cable 6 before screwing down the bay cover.

Figure 7 - 29
SIM Card Cover/
RAM & CPU
Bay Cover Removal
5. Insert the USIM card as you would into your mobile phone.
6. Slide the SIMLOCK towards the hinge (in the opposite direction to the arrow illustrated in Figure 7 - 31) in order to release the lock and lift it up.
7. Insert the USIM card as illustrated in (Figure 7 - 30) and close the SIMLOCK.

8. Lock the SIMLOCK by pushing it in the direction of the arrow in Figure 7 - 31 until it clicks into the lock position.

9. Replace the covers and screws (reconnect the fan cable before screwing down the bay cover for Model B computers - see sidebar for note on cover pins).

- **Cover Pins**

  **Note** that Model B has cover pins that need to be aligned with slots in the case to insure a proper cover fit, before screwing down the bay cover.
HSPA Modem Interface
With the 3.75G/HSPA module and USIM card (supplied by your service provider) installed you may then install the HSPA Modem Interface. The HSPA Modem Interface allows you to directly access your HSPA internet service from the computer.

HSPA Modem Interface Installation
1. Enable power to the module by pressing the $\text{Fn} + \sqrt{2}$ key combination (give the module about 10 seconds to power on and the on-screen icon will indicate the module’s power status).
2. If a Found New Hardware window appears, click Cancel in all windows that appear, and then proceed to install the driver as below.
4. Click Option Drivers (button).
5. Click 3.Install 3G Driver > Yes.
6. Click Next > Install.
7. Click Finish to restart the computer.
8. Access the HSPA Modem Interface from the Start menu (Start > Programs/All Programs > HSPA modem), or by double-clicking the HSPA modem icon on the desktop.
HSPA Modem Interface

The connection information is stored on the USIM card supplied by the service provider.

1. Power on the 3.75G/HSPA module using the Fn + key combination.
2. Access the HSPA Modem Interface from the Start menu (Start > Programs/All Programs > HSPA Modem > HSPA Modem), or by double-clicking the desktop icon.
3. If a USIM card is not installed then a message will appear to notify you of this (click OK to close the message and install the USIM card).
4. If you are required to enter a pin # then a message will appear to prompt you to enter a pin #. (Note: to change pin # go to Settings and click OK in PIN code.)
5. Click the Network connection button and the HSPA Modem interface window will display Connection Manager.

Figure 7 - 32
HSPA Modem Interface Window

Connection Manager

The connection information is commonly stored on the USIM card supplied by the service provider. However if your service provider requires details such as IP Address, Username and Password etc. to be entered before connection you can enter them in the Connection Manager tab, or save the details in Profiles.
6. Click Connect to connect to your service provider.

7. The message “Network is connected” will be displayed when the network connection is successful.

8. You can then access the internet, download e-mail etc. as per any internet connection.
9. While you are connected the upper right corner of the HSPA Modem interface will display the upload and download rates, and the taskbar icon will display the connection speed.

10. To disconnect click the Disconnect icon (Connection Manager).
11. The program will disconnect from the service provider.
12. The module will still be on, and you will need to press the Fn + ▼ key combination to turn it off.

Adding a Profile

1. Access the HSPA Modem Interface from the Start menu (Start > Programs/All Programs > HSPA Modem > HSPA Modem), or by clicking the desktop icon.
2. Click the Network connection, and click Profiles (tab).
3. Click **Add** (button) and input any **Network Settings** required by your service provider.

4. Click **OK** to save the profile.

5. You can **Edit** or **Delete** profiles from the **Profiles** tab.

6. To use a profile click to select it, and then click **Apply** (button) and the settings will be transferred to **Connection Manager**.
Contacts

1. Access the HSPA Modem Interface from the Start menu (Start > Programs/All Programs > HSPA Modem > HSPA Modem), or by clicking the desktop icon.
2. Click Contacts (button).
3. Click Refresh (button) to download the contacts from the USIM card to the computer.
4. The Contacts will then be displayed.
5. Double-click any contact to edit the information (or right-click and select Edit).
6. You can also Export/Import contacts by clicking the appropriate button.
Modules & Options

Messages
1. Access the **HSPA Modem Interface** from the **Start** menu (**Start > Programs/All Programs > HSPA Modem > HSPA Modem**), or by clicking the desktop icon.

2. Click **Messages** (button).

3. Click **Refresh** (button) to download the messages from the USIM card to the computer.

4. Click **New** (button) to create a new message.

5. You can either type the telephone number in the recipient field, or press **To** (button) to select the contact from the list.

---

**Figure 7 - 39**

**Network Settings & Profiles**

---

In addition to standard internet services you may also send and receive SMS text messages using the **HSPA Modem Interface**, if your service supports SMS.
6. Click to select a contact from the list and then click **Add** (button) and the phone number will automatically be added to the recipient field.
7. Type the message information into the message body and click **Send** (button) to send it, or **Save to draft** (button) to save the message.
8. Select any message to **forward** or **delete** it, or to **reply** to it.

**Settings**
1. Access the **HSPA Modem Interface** from the **Start** menu (**Start > Programs/All Programs > HSPA Modem > HSPA Modem**), or by clicking the desktop icon.
2. Click **Settings** (button).

*Figure 7 - 40*  
**Settings**

7 - 44 3.75G/HSPA Module
3. Click **OK** alongside any of the options to configure the settings.
4. The **Network** can be configured for an **Automatic** (usually from the USIM card) or **Manual** connection.
5. The **Network Mode** can be configured for any appropriate mode required.

6. You can also change your settings for the Pin #, and input your phone number.
7. Exiting the program DOES NOT turn off the 3.75G/HSPA module, and you will need to press the **Fn + function key** combination to turn off the module (pay careful attention to this aboard aircraft - see “Wireless Device Operation Aboard Aircraft” on page 7 - 7).

   8. If the module is on and the computer enters a power-saving state, then the power status of the module on resuming from the power-saving state will be as below:
      - If the 3.75G/HSPA module is on and the computer is **Shut Down or Restarted**; the module will be **off** when the computer starts up.
      - If the 3.75G/HSPA module is on and the computer enters **Sleep or Hibernate**; the module will be **off** when the computer resumes from sleep.
Mobile Partner

With the 3.75G/HSPA module and USIM card (supplied by your service provider) installed you may then install the Mobile Partner application. The Mobile Partner application allows you to directly access your HSPA internet service from the computer.

Mobile Partner Application Installation

1. Enable power to the module by pressing the **Fn + 2** key combination (give the module about 10 seconds to power on and the on-screen icon will indicate the module’s power status).
2. If a *Found New Hardware* window appears, click **Cancel** in all windows that appear, and then proceed to install the driver as below.
3. Insert the *Device Drivers & Utilities + User’s Manual* disc into the CD/DVD drive.
4. Click **Option Drivers** (button).
5. Click **3.Install 3G Driver > Yes**.
6. Choose the language you prefer and click **OK**.
7. Click **I Agree** (button) to accept the license agreement.
8. Click **Next > Install**.
9. Click **Finish** to restart the computer.
10. Access the Mobile Partner application from the **Start** menu (**Start > Programs/All Programs > Mobile Partner**), or by double-clicking the Mobile Partner icon on the desktop.

Wireless Device Operation Aboard Aircraft

The use of any portable electronic transmission devices aboard aircraft is usually prohibited. Make sure the module(s) are OFF if you are using the computer aboard aircraft.

Use the **Fn + 2** key combination to toggle power to the 3.75G/HSPA module, and check the indicator to see if the module is powered on or not (see Table 1 - 6, on page 1 - 13 Table 1 - 4, on page 1 - 9).
Mobile Partner Application
You will need to contact your service provider to obtain the exact details of how exactly to configure the settings on this page.

Profile Management
1. Power on the 3.75G/HSPA module using the **Fn + ‑** key combination.
2. Access the Mobile Partner application from the **Start** menu (**Start > Programs/All Programs > Mobile Partner**), or by double-clicking the Mobile Partner icon on the desktop.
3. If you have not created a profile, click **Tools** and select **Options**, and then click **Profile Management**.
4. Click **New** and input the appropriate information for **Profile Name**, **APN** and **Authentication** etc. as supplied by your service provider.
5. Click **Save** to save the profile.

![Profile Management](image)

Mobile Partner Help
To get help on Mobile Partner configuration and settings, click the **Help** menu and select **Online Help** or press **F1**.

Figure 7 - 42
Profile Management
Modules & Options

Connecting to the Service Provider
1. Power on the 3.75G/HSPA module using the Fn + key combination.
2. Access the Mobile Partner application from the Start menu (Start > Programs/All Programs > Mobile Partner), or by double-clicking the Mobile Partner icon on the desktop.
3. The software will run and you can select the Profile Name from the menu.
4. Click Connect to begin the connection process.

Figure 7-43
Connect

5. The Mobile Partner application will then display the connection information.

Figure 7-44
Network Connection Prompt
6. When the connection is successful you can move the cursor over the network icon in the taskbar to display the connection information.

7. You can then access the internet, download e-mail etc. as per any internet connection.

8. While you are connected the indicators in the Mobile Partner window will display uploading and downloading icons and a network icon in the taskbar.

9. To disconnect click the Disconnect icon, or right click the taskbar icon and select Disconnect.

10. The program will disconnect from the service provider.
11. The module will still be on, and you will need to press the \texttt{Fn + \textasciitilde} key combination to turn it off.

12. If you click the \textbf{Mobile Partner} close icon \xmark a message will be displayed asking you to click \textbf{OK} to confirm the program exit and to terminate the connection.

13. Exiting the program terminates the connection, but DOES NOT turn off the 3.75G/HSPA module, and you will need to press the \texttt{Fn + \textasciitilde} key combination to turn off the module (pay careful attention to this aboard aircraft - see \textquote{Wireless Device Operation Aboard Aircraft} on page 7 - 46).

14. If the module is on and the computer enters a power-saving state, then the power status of the module on resuming from the power-saving state will be as below:

- If the 3.75G/HSPA module is on and the computer is \textbf{Shut Down} or \textbf{Restarted}; the module will be \textbf{off} when the computer starts up.
- If the 3.75G/HSPA module is on and the computer enters \textbf{Sleep} or \textbf{Hibernate}; the module will be \textbf{off} when the computer resumes from sleep.
Fingerprint Reader Module

The fingerprint reader module provides a high level of security for your computer. Make sure you have administrator’s rights to your computer, and have a Windows password enabled for full security protection.

Before beginning the enrollment process it is recommended that you go through the fingerprint tutorial. To run the tutorial click Start > Programs/All Programs > Protector Suite QL > Fingerprint Tutorial after installing the driver.

Fingerprint Reader Driver Installation

1. Insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
2. Click Option Drivers (button).
3. Click 4.Install FingerPrint Driver > Yes.
4. Click Software Installation.
5. Click Next > Next > Next.
6. Click Finish > Yes to restart the computer.
User Enrollment

1. Click Start > Programs/All Programs > Protector Suite > Control Center, or double click the taskbar icon (click Initialize).
2. On the first run of the program you will be asked to click the Accept button to accept the license.
3. If you have not set a Windows password you will be prompted to do so (note: If you have not set a password Protector Suite cannot secure access to your computer).
4. Click Submit when you have entered password.
5. You will then be prompted to enroll your fingerprints (you can click Tutorial to get help with fingerprint enrollment at any time).
6. Click the button above any of the fingers to begin the enrollment process for that finger.
7. Swipe the finger until the progress bar reaches 100% to enroll that finger.
8. Repeat the process for all the fingers you wish to enroll (see sidebar), and then click Save and Continue.
9. Enter a backup password and click Apply.
10. Close the fingerprint status window.

Fingerprint Enrollment

Note that it is strongly recommended that you enroll more than one finger in case of injury etc.

Figure 7 - 49
Fingerprint Status
11. Right-click the taskbar icon and select **Start Control Center** (and then swipe a finger) to allow you to **Edit Fingerprints**, register **Applications**, edit **Settings** and access the **Help** menu etc. You can also run the **Control Center** etc. from the **Protector Suite** item in the **Programs/All Programs** menu.

12. Click “**Help**” in **Control Center Home** to get more information on any topic.

13. You can also run the **Tutorial**, or **Product Tour** video to get more information.


15. If you swipe your finger over the reader at any time you can access the **Biomenu** to **lock the computer**, register **websites**, access the **Personal Safe**, **E-Wallet** or **Strong Password Generator**, open the **Control Center** and access the **Help** menu.

---

**Figure 7 - 50**

*Control Center & Biomenu*
**Fingerprint Control Center Features**

**Application Launcher**
The Application Launcher allows you to register applications to be launched when assigned to a particular finger. Simply copy the application icon on to one of the registered fingers and then click OK to close the application window. Once registered the application will launch when you swipe the appropriate finger across the sensor.

**Password Bank**
The Password Bank stores registrations of user names, passwords and other settings for websites etc.

**Strong Password Generator**
The Strong Password Generator helps you to create complicated passwords resistant to dictionary attacks from the Internet.

**E-Wallet**
The E-Wallet provides biometric security for important personal information such as credit card details, account numbers etc.

**File Safe**
The File Safe is an encrypted area assigned on your hard drive that allows you to store files and folders to be protected by fingerprint protection.
Chapter 8: Troubleshooting

Overview

Should you have any problems with your computer, before consulting your service representative, you may want to try to solve the problem yourself. This chapter lists some common problems and their possible solutions. This can’t anticipate every problem, but you should check here before you panic. If you don’t find the answer in these pages, make sure you have followed the instructions carefully and observed the safety precautions in the preface. If all else fails, talk to your service representative. You should also make a record of what happened and what remedies you tried.

Of course, if something goes wrong, it will happen at the most inconvenient time possible, so you should preview this section just in case. If, after you’ve tried everything, and the system still won’t cooperate, try turning it off for a few minutes and then rebooting. You will lose any unsaved data, but it may start working again. Then call your service representative.
Basic Hints and Tips

Many of the following may seem obvious but they are often the solution to a problem when your computer appears not to be working.

- **Power** - Is the computer actually plugged into a working electrical outlet? If plugged into a **power strip**, make sure it is actually working. Check the **LED Power & Communication Indicators** (see “LED Indicators” on page 1 - 9) to see the computer’s power status.

- **Connections** - Check all the **cables** to make sure that there are no **loose connections** anywhere.

- **Power Savings** - Make sure that the system is not in **Hibernate** or **Sleep** mode by pressing the keys configured in your **Power Options** (see “Power-Saving States” on page 3 - 6), the **Fn + F4** key combination, or power button to wake-up the system.

- **Brightness** - Check the brightness of the screen by pressing the **Fn + F8 and F9** keys to adjust the brightness.

- **Display Choice** - Press **Fn + F7** to make sure the system is not set to “external only” display.

- **Boot Drive** - Make sure there are no **optical media and/or USB storage devices** in any connected drive (this is a common cause of the message “**Invalid system disk - Replace the disk, and then press any key**” / “**Remove disks or other media. Press any key to restart**”).

8 - 2 Basic Hints and Tips
Backup and General Maintenance

- Always **backup** your important data, and keep copies of your OS and programs safe, but close to hand. Don’t forget to note the **serial numbers** if you are storing them out of their original cases, e.g. in a CD wallet.

- Run **maintenance programs** on your hard disk and OS as often as you can. You may schedule these programs to run at times when you are not using your computer. You can use those that are provided free with your OS, or buy the more powerful dedicated programs to do so.

- Write down your passwords and keep them safe (away from your computer). This is especially important if you choose to use a **Supervisor** password for the BIOS (see “Security Menu” on page 5 - 10).

- Keep copies of vital **settings files** such as network, dialup settings, mail settings etc.(even if just brief notes).

---

**Warranty**

The CPU is not a user serviceable part. Opening this compartment, or accessing the CPU in any way, may violate your warranty.
Viruses

• Install an Anti-Virus program and keep the definitions file (the file which tells your program which viruses to look for) up to date. New computer viruses are discovered daily, and some of them may seriously harm your computer and cause you to lose data. Anti-Virus programs are commercially available and the definitions file updates are usually downloadable directly from the internet.

• Be careful when opening e-mail from sources you don’t know. Viruses are often triggered from within e-mail attachments so take care when opening any attached file. You can configure most Anti-Virus programs to check all e-mail attachments. Note: You should also beware of files from people you know as the virus may have infected an address book and been automatically forwarded without the person’s knowledge.

• Keep a “Bootable CD-ROM/DVD-ROM/USB storage device” (this CD/DVD/USB device provides basic information which allows you to startup your computer) handy. You may refer to your OS’s documentation for instructions on how to make one, and many Anti-Virus programs will also provide such a disk (or at least instructions on how to make one).
Upgrading and Adding New Hardware/Software

• Do not be tempted to make changes to your Windows Registry unless you are very sure of what you are doing, otherwise you will risk severely damaging your system.

• Don’t open your computer or undertake any repair or upgrade work if you are not comfortable with what you are doing.

• Read the documentation. We can assume, since you are reading this that you are looking at the computer’s manual, but what about any new peripheral devices you have just purchased? Many problems are caused by the installation of new hardware and/or software. Always refer to the documentation of any new hardware and/or software, and pay particular attention to files entitled “READ ME” or “READ ME FIRST”.

• When installing a new device always make sure the device is powered on, and in many cases you will need to restart the computer. Always check that all the cables are correctly connected.

• Make sure you have installed the drivers for any new hardware you have installed (latest driver files are usually available to download from vendor’s websites).
Troubleshooting

- Thoroughly check any recent changes you made to your system as these changes may affect one or more system components, or software programs. If possible, go back and undo the change you just made and see if the problem still occurs.

- Don’t over complicate things. The less you have to deal with then the easier the source of the problem may be found; *Example* - if your computer has many devices plugged into its ports, and a number of programs running, then it will be difficult to determine the cause of a problem. Try disconnecting all of the devices and restarting the computer with all the peripheral devices unplugged. A process of elimination (adding and removing devices and restarting where necessary) will often find the source of a problem, although this may be time consuming.
## Troubleshooting

### Problems and Possible Solutions

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause - Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>You turned on the <strong>power</strong> but it doesn't work.</td>
<td><em>Battery missing / incorrectly installed.</em> Check the battery bay, make sure the battery is present and seated properly (the design of the battery only allows it to go in one way). Make sure there's nothing interfering with the battery contacts.</td>
</tr>
<tr>
<td>The battery LED <strong>power</strong> indicator is blinking orange.</td>
<td><strong>Low Battery.</strong> Plug in the DC power source. If the computer doesn't start up immediately, turn it off then on again.</td>
</tr>
<tr>
<td>You are losing <strong>battery power</strong> too quickly.</td>
<td><strong>The system is using too much power.</strong> If your OS has a <strong>Power Options</strong> scheme (see “Power Plans” on page 3 - 4) check its settings. You may also be using an ExpressCard/USB device/external device that is drawing a lot of power.</td>
</tr>
<tr>
<td>Actual <strong>battery operating time</strong> is shorter than expected.</td>
<td><strong>The battery has not been fully discharged before being recharged.</strong> Make sure the battery is fully discharged and recharge it completely before reusing (see “Energy Star Power Saving” on page 3 - 10).&lt;br&gt;<strong>Power Options have been disabled.</strong> Go to the <strong>Control Panel</strong> in Windows and re-enable the options.&lt;br&gt;<strong>A peripheral device/USB device/ExpressCard is consuming a lot of power.</strong> Turn off/remove the unused device to save power.</td>
</tr>
</tbody>
</table>
### Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause - Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>The computer feels <strong>too hot</strong>.</td>
<td>Make sure the computer is properly ventilated and the Vent/Fan intakes are not blocked. If this doesn’t cool it down, put the system into <strong>Hibernate</strong> mode or turn it off for an hour. Make sure the computer isn’t sitting on a thermal surface (see “Overheating” on page 1-16). Make sure you’re using the correct adapter. Make sure that your notebook is completely powered off before putting it into a travel bag (or any such container). Putting a notebook which is powered on in a travel bag may cause the Vent/Fan intakes to be blocked.</td>
</tr>
<tr>
<td>Nothing appears on screen.</td>
<td>The system is in a power saving mode. Toggle the sleep/resume key combination, Fn + F4 (see “Configuring the Power Buttons” on page 3-8). The screen controls need to be adjusted. Toggle the screen control key combinations Fn + F8/F9. If you’re connected to an external monitor, make sure it’s plugged in and turned on. You should also check the monitor’s own brightness and contrast controls. The computer is set for a different display. Toggle the screen display key combination, Fn + F7. If an external monitor is connected, turn it on. The screen saver is activated. Press any key or touch the <strong>TouchPad</strong>.</td>
</tr>
<tr>
<td>No image appears on the <strong>external monitor</strong> I have plugged in and powered on.</td>
<td>You haven’t installed the video driver and configured it appropriately from the <strong>Control Panel</strong>. See <strong>Appendix B</strong> for instructions on installing and configuring the video driver.</td>
</tr>
</tbody>
</table>
## Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause - Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>You forget the <strong>boot password</strong>.</td>
<td><strong>If you forget the password, you may have to discharge the battery of the CMOS.</strong> Contact your service representative for help.</td>
</tr>
<tr>
<td>The sound cannot be heard or the <strong>volume</strong> is very low.</td>
<td><strong>The volume might be set too low.</strong> Check the volume control in the <em>Volume Control Panel</em> in the Windows taskbar, or use the key combination <em>Fn + F5</em> and <em>F6</em> (see “Function/Hot Key Indicators” on page 1 - 13) to adjust.</td>
</tr>
<tr>
<td>The <strong>CD/DVD cannot be read.</strong></td>
<td><strong>The CD/DVD is dirty.</strong> Clean it with a CD/DVD cleaner kit.</td>
</tr>
<tr>
<td>The <strong>CD/DVD tray will not open</strong> when there is a disc in the tray.</td>
<td><strong>The CD/DVD is not correctly placed in the tray.</strong> Gently try to remove the disc using the eject hole (see “Loading Discs” on page 2 - 3).</td>
</tr>
<tr>
<td>The <strong>DVD regional codes</strong> can no longer be changed.</td>
<td><strong>The code has been changed the maximum 5 times.</strong> See “DVD Regional Codes” on page 2 - 5.</td>
</tr>
<tr>
<td><strong>Unwelcome numbers</strong> appear when typing.</td>
<td><strong>If the LED <em>is lit</em>, then Num Lock is turned ON.</strong> (see “LED Indicators” on page 1 - 9).</td>
</tr>
</tbody>
</table>

---

**Password Warning**

If you choose to set a boot password, **NEVER** forget your password. The consequences of this could be serious. If you cannot remember your boot password you must contact your vendor and you may lose all of the information on your hard disk.
## Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause - Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>The system freezes or the screen goes dark.</td>
<td><em>The system’s power saving features have timed-out.</em> Use the AC/DC adapter, press the sleep (Fn + F4) key combination, or press the power button if no LEDs are lit.</td>
</tr>
<tr>
<td>The system never goes into a power saving mode.</td>
<td>Power Options features are not enabled. Go to the Windows Power Options menu and enable the features you prefer (see “Power-Saving States” on page 3 - 6). Make sure you have enabled Hibernate mode from the control panel.</td>
</tr>
<tr>
<td>The Wireless LAN/Bluetooth/3.5G modules cannot be detected.</td>
<td><em>The modules are off.</em> Check the LED indicator (①) and/or function key indicator to see if the WLAN/Bluetooth/3.75G/HSPA module is on or off (see “LED Indicators” on page 1 - 9). If the LED indicator is off, then press the Fn + F11 (WLAN), Fn + F12 (Bluetooth) or Fn + (3.75G) key combination(s) in order to enable the modules (see “Function/Hot Key Indicators” on page 1 - 13).</td>
</tr>
</tbody>
</table>

### Other Keyboards

If your keyboard is damaged or you just want to make a change, you can use any standard USB keyboard. The system will detect and enable it automatically. However special functions/hot keys unique to the system’s regular keyboard may not work.
## Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause - Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>The <strong>PC Camera</strong> module cannot be detected.</td>
<td><em>The module is off. Press the <strong>Fn + F10</strong> key combination in order to enable the module (see “Function/Hot Key Indicators” on page 1 - 13). Run the <strong>BisonCap</strong> program to view the camera picture.</em></td>
</tr>
<tr>
<td>The <strong>Wireless LAN/Bluetooth/PC Camera/3.75G/HSPA</strong> modules cannot be configured.</td>
<td><em>The driver(s) for the module(s) have not been installed. Make sure you have installed the driver for the appropriate module (see the instructions for the appropriate module in “Modules &amp; Options” on page 7 - 1).</em></td>
</tr>
<tr>
<td>A file cannot be copied to/from a connected <strong>Bluetooth</strong> device.</td>
<td><em>The transfer of data between the computer and a Bluetooth enabled device is supported in one direction only (simultaneous data transfer is not supported). If you are copying a file from your computer to a Bluetooth enabled device, you will not be able to copy a file from the Bluetooth enabled device to your computer until the file transfer process from the computer has been completed.</em></td>
</tr>
<tr>
<td>The <strong>Bluetooth</strong> module is off after resuming from Sleep.</td>
<td><em>The Bluetooth module’s default state will be off after resuming from the Sleep power-saving state. Use the key combination (<strong>Fn + F12</strong>) to power on the Bluetooth module after the computer resumes from Sleep.</em></td>
</tr>
</tbody>
</table>
Troubleshooting

Screen Resolution Error

If you are experiencing either screen resolution reduction, or screen flickering after resuming from Sleep in Windows Vista only then follow the instructions below to fix this problem. This error arises in compliance with Windows Vista policy, which triggers TMM (Transient Multi-Monitor Manager) when the notebook lid (S3) is closed. TMM disconnects the LCD display from the OS and then adds the LCD display back when the lid is opened. This may trigger TMM to restore an old display setting which may result in screen flickering or a screen resolution change. To fix this problem you will need to disable TMM in the OS:

1. Go to the Control Panel in the Windows OS and double-click the Administrative Tools icon (System and Maintenance).
2. Double-click Task Scheduler (Schedule Tasks).

![Figure 8 - 1 - Control Panel System and Maintenance](image)
4. Click MobilePC to open the control panel.
5. Right-click TMM and select Disable.

![Figure 8 - 2 - TMM Disable](image)

6. Close all the control panels.
Appendix A: Interface (Ports & Jacks)

Overview

The following chapter will give a quick description of the interface (ports & jacks) which allow your computer to communicate with external devices, connect to the internet etc.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Card Reader Port</td>
<td>The card reader allows you to use some of the latest digital storage cards. Push the card into the slot and it will appear as a removable device.</td>
</tr>
<tr>
<td>DC-In Jack</td>
<td>Plug the supplied AC/DC adapter into this jack to power your computer.</td>
</tr>
<tr>
<td>External Monitor (VGA) Port</td>
<td>This port allows you to connect an external monitor, or Flat Panel Display, to get dual video or simultaneous display on the LCD and external monitor/FPD.</td>
</tr>
<tr>
<td>e-SATA Port</td>
<td>Plug external Serial ATA hard drives into this e-SATA (external Serial Advanced Technology Attachment) port.</td>
</tr>
<tr>
<td>HDMI-Out Port</td>
<td>The HDMI-Out (High-Definition Multimedia Interface) is an audio/video connector interface for transmitting uncompressed digital streams. This allows you to connect an external monitor, TV or Flat Panel Display etc. as a display device by means of a HDMI cable. Note that HDMI carries both audio (see “HDMI Audio Configuration” on page B - 6) and video signals.</td>
</tr>
</tbody>
</table>
### Interface (Ports & Jacks)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Headphone-Out Jack</td>
<td>Headphones or speakers may be connected through this jack. <strong>Note:</strong> Set your system’s volume to a reduced level before connecting to this jack.</td>
</tr>
<tr>
<td>Microphone-In Jack</td>
<td>Plug an external microphone in to this jack to record on your computer.</td>
</tr>
<tr>
<td>RJ-45 LAN Jack</td>
<td>This port supports LAN (Network) functions. <strong>Note:</strong> Broadband (e.g. ADSL) modems usually connect to the LAN port.</td>
</tr>
<tr>
<td>Security Lock Slot</td>
<td>To prevent possible theft, a Kensington-type lock can be attached to this slot. Locks can be purchased at any computer store.</td>
</tr>
<tr>
<td>S/PDIF-Out Jack</td>
<td>This S/PDIF (Sony/Philips Digital Interface Format) Out Jack allows you to connect your DVD-capable PC to a Dolby AC-3 compatible receiver for &quot;5.1&quot; or ‘dts’ surround sound.</td>
</tr>
<tr>
<td>USB 2.0/1.1 Ports</td>
<td>These USB 2.0 compatible ports (USB 2.0 is fully USB 1.1 compliant) are for low-speed peripherals such as keyboards, mice or scanners, and for high-speed peripherals such as external HDDs, digital video cameras or high-speed scanners etc. Devices can be plugged into the computer, and unplugged from the computer, without the need to turn the system off (if the power rating of your USB device is 500mA or above, make sure you use the power supply which comes with the device).</td>
</tr>
</tbody>
</table>
Appendix B: ATI Video Driver Controls

The basic settings for configuring the LCD are outlined in “Video Features” on page 1 - 17.

ATI Video Driver Installation

Make sure you install the drivers in the order indicated in Table 4 - 1, on page 4 - 3. Insert the Device Drivers & Utilities + User’s Manual disc and click Install Drivers (button).

1. Click 2. Install Video Driver > Yes.
2. Click Next > Install (button).
3. Click the Express (or Custom if you prefer to manually configure the driver installation settings) button and click Next.
4. Click Accept (button) and click Yes.
5. Click Finish > Yes to restart the computer.

Note: After installing the video driver go to the Display Settings control panel to adjust the video settings to the highest resolution (see “Video Features” on page 1 - 19).
ATI Video Driver Controls

ATI Catalyst® Control Center

Adjust the video settings from the ATI Catalyst® Control Center.

1. Open the Display Settings (see page 1 - 17) control panel.
2. Click Advanced Settings (button).
3. Click Catalyst(R) Control Center (tab) and then click ATI Catalyst Control Center (button) to start the control center.
4. Select either Basic or Advanced and then click Next.
5. If you have selected Basic a wizard will help you set up the display options, or if you have selected Advanced you will be taken to the ATI Catalyst Control Center (you can change the options from the Basic menu or the View menu in the ATI Catalyst Control Center).

ATI Taskbar Icon

The ATI Catalyst Control Center can be accessed as above or by double-clicking the icon in the taskbar (or by right-clicking the icon and selecting Catalyst Control Center).

If you don't see the ATI icon in the taskbar, click Preferences (tab) in the ATI Catalyst® Control Center, and select Enable System Tray Menu.

Right-click the ATI icon to bring up the taskbar menu.

Note that the control panels pictured in the following pages are from the Advanced settings.

Figure B - 1
ATI Catalyst Control Center Basic Settings

B - 2 ATI Catalyst® Control Center
The **ATI Catalyst® Control Center** provides additional video configuration controls and tools which allow quick access to features such as display options, 3D Settings, color and Help menus etc. Adjust settings from the options in the **Graphics Settings** Tree View pane.

**Help Menus**
Click **Help** (tab) and select an option from the drop down menu. Press **F1** to bring up **Help** for any currently selected page.

**Figure B - 2**
ATI Catalyst Control Center Advanced Settings
Attaching Other Displays

Configuring an External Display in Windows Vista
1. Attach your external display to the external monitor port/HDMI-Out port and turn it on.
2. If a New Display Detected window does not appear in Windows Vista, go to the Windows Mobility Center control panel (Mobile PC > Adjust commonly used mobility settings) and click Connect display.
3. Click on any of the buttons to configure the displays to your preferences, or click Display Settings (in the New Display Detected window) to access the control panel.

Display Devices
Besides the built-in LCD, you can also use an external monitor/flat panel display as your display device. The following are the display options:
- The built-in LCD.
- An external monitor connected to the external monitor port.
- A flat panel display connected to the external monitor port.

Switching Displays Using Fn + F7
If your external display is connected to the HDMI port, and you are using the Fn + F7 Hot Key combination to switch displays; note that the audio will not automatically switch back to/from the HDMI connection and will need to be manually switched. See “HDMI Audio Configuration” on page B - 6 for details.
Configuring an External Display using the ATI Catalyst Control Center
Alternatively you can use the **ATI Catalyst Control Center** to configure any attached displays.

1. Attach your external display to the external monitor port/HDMI-Out port and turn it on.
2. Go to **ATI Catalyst Control Center** (see “ATI Catalyst® Control Center” on page B - 2).
3. Select **Displays Manager** from the **Graphics Settings** Tree View pane.
4. Attached displays will appear in the **Desktop and Display Setup** box.
5. Right-click, the attached display icon to bring up the Display Mode options (see “HDMI Audio Configuration” on page B - 6).
6. Select an option from the menu, and click **Yes** to accept the settings.
7. Click **OK** to save the changes.

![Diagram of Display Manager](image)

Right-click the attached display icon and select an option (Clone or Extend) from the menu.
HDMI Audio Configuration

HDMI (High-Definition Multimedia Interface) carries both audio and video signals and you will can configure the audio output as per the instructions below when an HDMI enabled device is connected to the HDMI-Out port.

Windows Audio Setup for HDMI
1. Connect a device with HDMI support to the HDMI-Out port.
2. Click Start, and click Control Panel (or point to Settings and click Control Panel).
3. Click Sound (Hardware and Sound).
4. Click Playback (tab), and click to select Digital Output Device (HDMI).
5. Double-click Digital Output Device (HDMI) (or right-click the icon and select Properties).

Figure B - 5
HDMI Device

Click the taskbar volume indicator when HDMI Device is selected, and you will note that the icon at the top of the volume level indicator has changed.

B - 6 Attaching Other Displays
6. Adjust the HDMI settings from the control panel tabs.
7. Click **OK** to close the **Sound** control panel.

![HDMI Device Properties](image)

*Figure B - 6
HDMI Device Properties*
HDMI Notes
• Connect a device with HDMI support to the HDMI-Out port **BEFORE** attempting to play audio/video sources through the device.

HDMI Video Configuration
1. Connect an HDMI cable from the HDMI-Out port to your external display.
2. Configure your external display as per the instructions in "Configuring an External Display using the ATI Catalyst Control Center" on page B - 5.
3. Set up your external display (TV or LCD) for HDMI input (see your display device manual).
4. You can now play video/audio sources through your external display.

Other Applications
If you are using a third party application to play DVDs etc. from any attached DVD device, you will need to consult the application's documentation to see the appropriate audio configuration (the application must support digital to analog translation).
Display Modes

Single
Only one of your displays is used.

Clone Mode
Clone Mode simply shows an exact copy of the Main display desktop on the other display(s). This mode will drive multiple displays with exactly the same content, resolution, refresh rates and color quality etc.

Extended Mode
Extended Mode treats both connected displays as separate devices, and they act as a virtual desktop resulting in a large workspace. When Extended Mode is enabled, you can drag any icons or windows across to the other display desktop. It is therefore possible to have one program visible in one of the displays, and a different program visible in the other display.

Switching Displays Using Fn + F7
If your external display is connected to the HDMI port, and you are using the Fn + F7 Hot Key combination to switch displays; note that the audio will not automatically switch back to/from the HDMI connection and will need to be manually switched. See “HDMI Audio Configuration” on page B - 6 for details.

Function Keys
You can use the Fn + F7 key combination to toggle through the display options:
- Notebook Only
- External Display Only
- Notebook + External Display

Give the displays enough time to refresh.

Swap Display Mapping
If you wish to switch the Main and Clone displays, right-click either the Main or Clone icon (Displays Manager), and then click Swap Display Mapping.
Clone Mode

Clone Mode simply shows an exact copy of the Main display desktop on the other display(s). This mode will drive multiple displays with the same content. Use this feature to display the screen through a projector for a presentation.

Selecting Display Modes

Right-click the attached display icon and select an option (Clone or Extend) from the menu.

Figure B - 7
Displays Manager
Clone Mode

Click Monitor Properties to make adjustments for any attached displays.

Drag any attached display here to disable it, and simply drag it back to the Clone window to re-enable it.
Extended Mode

In Extended Mode each monitor can be configured separately with the Windows desktop stretched between the two monitors (except the taskbar). This configuration is recommended if you are using two monitors of different size, as you may configure the best resolution, refresh rates and color quality for each display.

Selecting Display Modes

Right-click the attached display icon and select an option (Clone or Extend) from the menu.

Extended Mode

When enabled, you can drag any icons or windows across to the other display desktop. It is therefore possible to have one program visible in one of the displays, and a different program visible in the other display.

Figure B - 8
Displays Manager
Extended Mode
ATI Video Driver Controls

Using New Display Detected to Enable Extended Mode
1. Attach your external display to the external monitor port/HDMI-Out port and turn it on.
2. If a New Display Detected window does not appear in Windows Vista, go to the Windows Mobility Center control panel (Mobile PC > Adjust commonly used mobility settings) and click Connect display.
3. Click to select Show different parts of my desktop on each display (extended).
4. Click Right or Left under Extend your desktop.
5. Click Apply > OK.

Display Settings
Extended Desktop
Use the control panel to drag the monitors to match the physical arrangement you wish to use.
You can drag any icons or windows across to either display desktop, which makes it possible to have one program visible in one of the displays, and a different program visible in the other display.

Figure B - 9
New Display Detected

B - 12 Display Modes
Using Display Settings to Enable Extended Mode

1. Attach your external display to the external monitor port/HDMI-Out port and turn it on.
2. Open Display Settings (see “Video Features” on page 1-17) control panel.
3. Click the monitor icon (e.g. 2), and make sure you have checked “Extend the desktop onto this monitor” and click Apply.

Click the appropriate monitor icon (e.g. 2) to be able to select the option to extend the desktop on to it.

In this example the Primary Display 1 is on the left, the Secondary Display 2 is on the right.

Use the control panel to drag the monitors to match the physical arrangement you wish to use.

You can drag any icons or windows across to either display desktop, which makes it possible to have one program visible in one of the displays, and a different program visible in the other display.

Figure B - 10
Display Settings
(Extend the Desktop)
Theater Mode

Theater Mode enables you to display video playback in full screen on a secondary monitor. Theater Mode can be configured from the Avivo™ Video > Theater Mode tab in the Graphics Settings Tree View pane.

Figure B - 11
Theater Mode
PowerPlay™

PowerPlay™ in the Graphics Settings Tree View pane allows you to set your graphics processor settings for higher performance or longer battery life.

![PowerPlay™ in the Graphics Settings Tree View pane](image)
Appendix C: Specifications

Latest Specification Information

The specifications listed in this Appendix are correct at the time of going to press. Certain items (particularly processor types/speeds and CD/DVD device types) may be changed, updated or delayed due to the manufacturer's release schedule. Check with your service center for details.
### Specifications

<table>
<thead>
<tr>
<th>Processor</th>
<th>Memory</th>
<th>Audio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intel® Core i7-820QM Processor: 1.73GHz 45nm (45 Nanometer) Process Technology, 8M L3 Cache &amp; FSB 1333MHz - TDP 45W rPGA988 Package</td>
<td>Dual Channel DDRIII (DDR3) Two 204 Pin SO-DIMM Sockets Supporting DDRIII (DDR3) 1066/1333MHz Memory Expandable up to 4GB (1GB / 2GB DDRIII (DDR3) Modules)</td>
<td>High Definition Audio Compliant Interface 3D Stereo Enhanced Sound System S/PDIF Digital Output Built-In Microphone 2 * Built-In Speakers 1W, 8Ω</td>
</tr>
<tr>
<td>Intel® Core i7-720QM Processor: 1.6GHz 45nm (45 Nanometer) Process Technology, 6M L3 Cache &amp; FSB 1333MHz - TDP 45W rPGA988 Package</td>
<td>Video Adapter ATI Mobility Radeon HD 4570 Discrete Graphics On Board (PCIe 2.0 * 8) 512MB GDDR2 Video RAM on board Supports Microsoft DirectX® 10 Supports HDCP</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Core Logic</th>
<th>BIOS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intel® PM55 Chipset</td>
<td>One 32Mb SPI Flash ROM Phoenix™ BIOS</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Display</th>
<th>Audio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Model A Computers: 17&quot; WXGA (1440 * 900) / WUXGA (1920 * 1200) TFT LCD</td>
<td>Full Size WinKey Keyboard Built-in TouchPad (integrated scrolling key functionality) with Multi Gesture Function Three Instant Keys (WWW, E-Mail, Silent Mode)</td>
</tr>
<tr>
<td>Model B Computers: 15.6&quot; HD 16:9 Wide Screen (1366 * 768) / HD+(1600 * 900) / FHD (1920 * 1080) TFT LCD</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Storage</th>
<th>Card Reader</th>
</tr>
</thead>
<tbody>
<tr>
<td>One Changeable 12.7mm(h) Optical Device (CD/DVD) Type Drive (see “Optional” on page C - 4)</td>
<td>Embedded 7-in-1 Card Reader (MS/ MS Pro/ SD/ Mini SD/ MMC/ RS MMC/ MS Duo) Note: MS Duo/ Mini SD/ RS MMC Cards require a PC adapter</td>
</tr>
<tr>
<td>Easy Changeable 2.5&quot; 9.5 mm (h) SATA (Serial) HDD</td>
<td></td>
</tr>
</tbody>
</table>

C - 2 Specifications
### Interface
- Three USB 2.0 Ports
- One eSATA Port (Supported in Windows Vista/Windows 7 Only)
- One HDMI Out Port
- One External Monitor Port
- One Headphone-Out Jack
- One Microphone-In Jack
- One S/PDIF-Out Jack
- One RJ-11 Jack
- One RJ-45 LAN Jack
- One DC-In Jack

### Slots
- One ExpressCard/34/54 Slot
- Two Mini-Card Slots (USB/PCIe):
  - Slot 1 for WLAN Module with HMC Slot and PCIe Interface
  - Slot 2 for 3.75G Mini-Card Slot with USB Interface (Factory Option)

### Communication
- Built-In 56K MDC Modem V.90 & V.92 Compliant
- Built-In Gigabit Ethernet LAN
- Intel® WiFi Link Module 5300 3*3 802.11 a/g/n HMC with PCIe Interface (Factory Option)
- Intel® Advanced N WiFi Link 6200 Wireless LAN Module 802.11 a/g/n 612AN Half Mini-Card with PCIe Interface (Factory Option)
- Intel® Ultimate N WiFi Link 6300 Wireless LAN Module 802.11 a/g/n 633AN Half Mini-Card with PCIe Interface (Factory Option)
- 3rd Party 802.11b/g HMC Wireless Lan Module with PCIe Interface (Factory Option)
- 3rd Party 802.11b/g/n HMC Wireless Lan Module with PCIe Interface (Factory Option)

### Communication (cont’d)
- Bluetooth 2.1 + EDR (Enhanced Data Rate) Module (Factory Option)
- 2.0M Pixel USB PC Camera Module (Factory Option)
- UMTS/HSPDA-based 3.75G Module with USB Mini-Card Interface (Factory Option)
- Quad-band GSM/GPRS (850 MHz, 900 MHz, 1800 MHz, 1900 MHz)
- UMTS WCDMA FDD (2100 MHz)
- Note that UMTS modes CAN NOT be used in North America.

### Power Management
- Supports Wake on LAN
- Supports Wake on USB
- Supports Resume From Modem Ring
## Specifications

### Power
- Full Range AC/DC Adapter
  - AC input 100 - 240V, 50 - 60Hz,
  - DC Output 19V, 4.74A (90 Watts)
- 6 Cell Smart Lithium-Ion Battery Pack, 4400mAH
- 9 Cell Smart Lithium-Ion Battery Pack, 7200mAH (Option)

### Security
- Security (Kensington® Type) Lock Slot
- BIOS Password
- Fingerprint Reader Module (Factory Option)

### Operating System
- Windows® Vista (with Service Pack 2)
- Windows® 7

### Environmental Spec
- **Temperature**
  - Operating: 5°C - 35°C
  - Non-Operating: -20°C - 60°C
- **Relative Humidity**
  - Operating: 20% - 80%
  - Non-Operating: 10% - 90%

### Dimensions & Weight
- **Model A Computers:**
  - 397.2mm (w) * 282.5mm (d) * 39.5mm (h)
  - 2.9 kg With 6 Cell Battery & ODD
- **Model B Computers:**
  - 374mm (w) * 256mm (d) * 37.9mm (h)
  - 2.6 kg With 6 Cell Battery & ODD

### Optional
- **Optical Drive Module Options:**
  - Super Multi Drive Module
  - Blu-Ray Combo and Blu-Ray Writer Module
  - Intel® WiFi Link 5300 WLAN Module (Factory Option)
  - Intel® Advanced N WiFi Link 6200 HMC WLAN Module (Factory Option)
  - Intel® Ultimate N WiFi Link 6300 HMC WLAN Module (Factory Option)
  - 802.11b/g/n HMC WLAN Module (Factory Option)
  - Bluetooth 2.1 + EDR (Enhanced Data Rate) Module (Factory Option)
  - 2.0M Pixel USB PC Camera Module (Factory Option)
  - 9 Cell Smart Lithium-Ion Battery Pack, 7200mAH
  - Fingerprint Reader Module (Factory Option)
  - UMTS/HSPDA-based 3.75G Module with USB Mini-Card Interface (Factory Option)
Appendix D: Windows 7 Information

This Appendix contains information (including control panel information, driver installation etc.) for users of the *Windows 7 OS* where there are significant differences from *Windows Vista*, or where it is helpful to have essential information or features repeated. For items not specifically covered here see the remainder of the manual for information.
Model Differences

This notebook series includes two different model types. The models differ as indicated in the table below however all other features, modules and specifications are identical (see Appendix D).

<table>
<thead>
<tr>
<th>Feature</th>
<th>Model A</th>
<th>Model B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Type Supported</td>
<td>17&quot; WXGA (1440 * 900) / WUXGA (1920 * 1200) TFT LCD</td>
<td>15.6&quot; HD 16:9 Wide Screen (1366 * 768) / HD+ (1600 * 900) / FHD (1920 * 1080) TFT LCD</td>
</tr>
<tr>
<td>Design</td>
<td><img src="image1.png" alt="Model A" /></td>
<td><img src="image2.png" alt="Model B" /></td>
</tr>
</tbody>
</table>

*Table D - 1 - Model Differences*
### DVD Regional Codes

#### Changing DVD Regional Codes

Go to the Control Panel and double-click **Device Manager (System and Security > System)**, then click the + next to DVD/CD-ROM drives. Double-click on the DVD-ROM device to bring up the Properties dialogue box, and select the DVD Region (tab) to bring up the control panel to allow you to adjust the regional code.

DVD region detection is device dependent, not OS-dependent. You can select your module’s region code 5 times. The fifth selection is permanent. This cannot be altered even if you change your operating system or you use the module in another computer.

<table>
<thead>
<tr>
<th>Region</th>
<th>Geographical Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>USA, Canada</td>
</tr>
<tr>
<td>2</td>
<td>Western Europe, Japan, South Africa, Middle East &amp; Egypt</td>
</tr>
<tr>
<td>3</td>
<td>South-East Asia, Taiwan, South Korea, The Philippines, Indonesia, Hong Kong</td>
</tr>
<tr>
<td>4</td>
<td>South &amp; Central America, Mexico, Australia, New Zealand</td>
</tr>
<tr>
<td>5</td>
<td>N Korea, Russia, Eastern Europe, India &amp; Most of Africa</td>
</tr>
<tr>
<td>6</td>
<td>China</td>
</tr>
</tbody>
</table>

*Table D - 1 - DVD Region Codes*
Windows 7 Information

Windows 7 Start Menu & Control Panel

Most of the control panels, utilities and programs within Windows 7 (and most other Windows versions) are accessed from the Start menu. When you install programs and utilities they will be installed on your hard disk drive, and a shortcut will usually be placed in the Start menu and/or the desktop. Right-click the Start menu icon and then select Properties if you want to customize the appearance of the Start menu.

In many instances throughout this manual you will see an instruction to open the Control Panel. The Control Panel is accessed from the Start menu, and it allows you to configure the settings for most of the key features in Windows (e.g. power, video, network, audio etc.). Windows 7 provides basic controls for many of the features, however many new controls are added (or existing ones are enhanced) when you install the drivers. To see all controls it may be necessary to toggle off Category View to view the control panel icons.
Function/Hot Key Indicators

The function keys (F1 - F12 etc.) will act as hot keys when pressed while the Fn key is held down. In addition to the basic function key combinations; visual indicators are available when the hot key utility is installed.

<table>
<thead>
<tr>
<th>Fn Keys</th>
<th>Function</th>
<th>Fn Keys</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fn + ~</td>
<td>Play/Pause (in Audio/Video Programs)</td>
<td>Fn + F5/F6</td>
<td>Volume Decrease/Increase</td>
</tr>
<tr>
<td>Fn + _</td>
<td>3.75G Module Power Toggle*</td>
<td>Fn + F7</td>
<td>Display Toggle</td>
</tr>
<tr>
<td>Fn + F1</td>
<td>Touchpad Toggle</td>
<td>Fn + F8/F9</td>
<td>Brightness Decrease/Increase</td>
</tr>
<tr>
<td>Fn + F2</td>
<td>Turn LCD Backlight Off (Press a key to or use TouchPad to turn on)</td>
<td>Fn + F10</td>
<td>PC Camera Power Toggle</td>
</tr>
<tr>
<td>Fn + F3</td>
<td>Mute Toggle</td>
<td>Fn + F11</td>
<td>WLAN Module Power Toggle</td>
</tr>
<tr>
<td>Fn + F4</td>
<td>Sleep Toggle</td>
<td>Fn + F12</td>
<td>Bluetooth Module Power Toggle</td>
</tr>
<tr>
<td>*Silent Mode Toggle</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*When enabled, Silent Mode will reduce fan noise and save power consumption. Note this may reduce computer performance.

Table D - 2 - Function & Hot Key Indicators
Hot Key Buttons & Keyboard

These buttons give instant access to the default Internet browser and e-mail program, and allow you to toggle the Silent Mode on/off with one quick button press. Note that in Windows 7 the E-Mail button will only function after the Outlook or Outlook Express applications are installed (these applications are not installed by default in Windows 7).

<table>
<thead>
<tr>
<th>Hot Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>💌</td>
<td>Activate the Default E-Mail Browser</td>
</tr>
<tr>
<td>🌐</td>
<td>Activate the Default Internet Program</td>
</tr>
<tr>
<td>🌋</td>
<td>Toggle *Silent Mode (for power saving)</td>
</tr>
</tbody>
</table>
Video Features

You can configure display options from the Display control panel in Windows, and from the ATI Catalyst Control Center as long as the appropriate video driver is installed. For more detailed video information see “ATI Catalyst® Control Center” on page B - 2.

To access Display (Control Panel) and Screen Resolution in Windows:
1. Click Start and click Control Panel.
2. Click Display (icon) - In the Appearances and Personalization category.
3. Click Adjust Screen Resolution/Adjust resolution.
   OR
4. Alternatively you can right-click the desktop and select Screen resolution (see right).
5. Use the dropbox to select the screen Resolution \( \text{(Figure D - 2 on page D - 8)} \).
6. Click Advanced settings \( \text{2 (Figure D - 2 on page D - 8)} \) to bring up the Advanced properties tabs.

To access the ATI Catalyst Control Center:
1. Click Start and click All Programs (or just click Start and select ATI CCC \( \text{3 Figure D - 2 on page D - 8} \)).
2. Click Catalyst Control Center.
3. Click ATI CCC (Advanced/Wizard) \( \text{4 (Figure D - 2 on page D - 8)} \).
   OR
4. Double-click the taskbar icon \( \text{5 (Figure D - 2 on page D - 8 - note that you may need click the show hidden icons button in the taskbar in order to see the ATI taskbar icon \( \text{ATI} \)).} \)
   OR
5. Right-click the desktop and select Catalyst(TM) Control Center.
Screen Resolution
Besides the built-in LCD, you can also use an external VGA monitor (CRT)/external Flat Panel Display as your display device.
Attaching Other Displays

Configuring an External Display in Windows 7
1. Attach your external display to the external monitor port/HDMI-Out port and turn it on.
2. Go to the Screen resolution control panel.
3. Click the Detect button.
4. The computer will then detect any attached displays.

Video Options
Note that card types, specifications and drivers are subject to continual updates and changes. Check with your service center for the latest details on video cards supported.
Windows 7 Information

5. You can configure the displays from the **Multiple Displays** menu.

*Figure D - 4 - Screen Resolution - Multiple Display Options*

- Duplicate these displays - Shows an exact copy of the main display desktop on the other display(s)
- Extend these displays - Treats both connected displays as **separate** devices
- Show desktop only on 1/2 - Only one of your displays is used.

See “**Display Modes**” on page B - 9 for more details on the above modes when using the ATI driver to configure attached displays.

D - 10 Video Features
ATI Catalyst® Control Center

Adjust the video settings from the ATI Catalyst® Control Center.

1. Open the ATI Catalyst Control Center (see “Video Features” on page D - 7).
2. Select either Basic or Advanced (on the first run of the program) and then click Next.
3. If you have selected Basic a wizard will help you set up the display options, or if you have selected Advanced you will be taken to the ATI Catalyst Control Center (you can change the options from the Basic menu or the View menu in the ATI Catalyst Control Center).

Figure D - 5
ATI Catalyst Control Center Basic Settings

Note that the control panels pictured in the following pages are from the Advanced settings.
The ATI Catalyst® Control Center provides additional video configuration controls and tools which allow quick access to features such as display options, 3D Settings, color and Help menus etc. Adjust settings from the Graphics and Options menus at the top of the control panel.

**Help Menus**

Click Help (tab) and select an option from the drop down menu. Press F1 to bring up Help for any currently selected page.

*Figure D - 6*  
ATI Catalyst Control Center Advanced Settings
Configuring an External Display using the ATI Catalyst Control Center

Alternatively you can use the **ATI Catalyst Control Center** to configure any attached displays.

1. Attach your external display to the external monitor port/HDMI-Out port and turn it on.
2. Go to **ATI Catalyst Control Center** (see “**Video Features**” on page D - 7).
3. Select **Desktops & Displays** from the **Graphics** menu in the top left of the screen.
4. Attached displays will appear in the lower part of the screen (click **Detect Displays** to find any attached displays that do not automatically appear).
5. Right-click the attached display icon to bring up the options.
6. Select an option from the menu, and click **Yes** to accept the settings.
7. Click **OK** to save the changes.

**Detect Displays**

Click **Detect Displays** (button) to automatically update the attached display information.

**Figure D - 7**

**Desktops & Displays**

Attached displays will appear here.
Using the Fn + F7 Key Combination to Switch Displays
You can also use the Fn + F7 key combination to quickly change display configuration and modes.

1. Attach your external display to the external monitor port/HDMI-Out port and turn it on.
2. Press the Fn + F7 key combination.
3. An on-screen menu will pop up.
4. Use the cursor keys (or Fn + F7) to select the appropriate configuration from the menu, and press Enter to confirm the selection.

Figure D - 8
Fn + F7 Display Configuration Selection
Display Modes

**Single**
Only one of your displays is used.

**Duplicate**
Duplicate simply shows an exact copy of the Main display desktop on the other display(s). This mode will drive multiple displays with exactly the same content, resolution, refresh rates and color quality etc.

**Extend**
Extend treats both connected displays as separate devices, and they act as a virtual desktop resulting in a large workspace. When a display is Extended, you can drag any icons or windows across to the other display desktop. It is therefore possible to have one program visible in one of the displays, and a different program visible in the other display.
Switching Display Modes
1. Attach your external display to the external monitor port/HDMI-Out port and turn it on.
2. Go to ATI Catalyst Control Center (see “Video Features” on page D - 7).
3. Select Desktops & Displays from the Graphics menu in the top left of the screen.
4. Attached displays will appear in the lower part of the screen (click Detect Displays to find any attached displays that do not automatically appear).
5. Right-click the attached external display icon and select Disable.
6. Click Yes to accept the settings.
7. After the external display has been disabled right-click the attached external display icon again.
8. Select Duplicate or Extend from the menu.
9. Click Yes to accept the settings.
10. If you need to change the display mode then disable the external display and configure as outlined here.

Right-click and select either Duplicate or Extend.

*Figure D - 10
Desktops & Displays
(Extend Mode)*
The Power Sources

The computer can be powered by either an AC/DC adapter or a battery pack.

AC/DC Adapter

Use only the AC/DC adapter that comes with your computer. The wrong type of AC/DC adapter will damage the computer and its components.

1. Attach the AC/DC adapter to the DC-in jack on the left of the computer.
2. Plug the AC power cord into an outlet, and then connect the AC power cord to the AC/DC adapter.
3. Raise the lid/LCD to a comfortable viewing angle.
4. Press the power button to turn “On”.

Battery

The battery allows you to use your computer while you are on the road or when an electrical outlet is unavailable. Battery life varies depending on the applications and the configuration you're using. To increase battery life, let the battery discharge completely before recharging (see “How do I completely discharge the battery?” on page D - 31).

We recommend that you do not remove the battery. For more information on the battery, please refer to “Battery Information” on page D - 27.
Turning On the Computer

Now you are ready to begin using your computer. To turn it on simply press the power button on the front panel.

When the computer is on, you can use the power button as a Stand by/Hibernate/Shutdown hot-key button when it is pressed for less than 4 seconds (pressing and holding the power button for longer than this will shut the computer down). Use Power Options in the Windows control panel to configure this feature.

Forced Off
If the system “hangs”, and the Ctrl + Alt + Del key combination doesn’t work, press the power button for 4 seconds, or longer, to force the system to turn itself off.

Power Button as Stand by or Hibernate Button
You can use the OS’s “Power Options” control panel to set the power button to send the system into Stand by or Hibernate mode (see your OS’s documentation, or “Configuring the Power Buttons” on page D - 24 for details).

Note that you should always shut your computer down by choosing the Shut Down command from the Lock Button Menu in Windows 7. This will help prevent hard disk or system problems.
Power Plans

The computer can be configured to conserve power by means of power plans. You can use (or modify) an existing power plan, or create a new one.

The settings may be adjusted to set the display to turn off after a specified time, and to send the computer into Sleep after a period of inactivity.

Click Change plan settings and then click Change advanced power settings to access further configuration options in Advanced Settings.
Each *Windows power plan* will also adjust the processor performance of your machine in order to save power. This is worth bearing in mind if you are experiencing any reduced performance (especially under DC/battery power).

Choose **High performance** (you may need to click *Show additional plans* to view the High performance plan) for maximum performance when the computer is powered from an AC power source. Choose the **Power saver** (bear in mind that this scheme may slow down the overall performance of the computer in order to save power) for maximum power saving when the computer is battery (DC power) powered.

![Image](image1.png)

**ATI PowerPlay™**

*PowerPlay™ in the ATI Catalyst Control Center* (in the Graphics Settings Tree View pane) allows you to set your graphics processor settings for higher performance or longer battery life.

---

**Figure D - 12**

**Power Plans**
Windows 7 Information

Power-Saving States

You can use power-saving states to stop the computer’s operation and restart where you left off. **Sleep** is the default power-saving state in *Windows 7*.

Earlier versions of *Windows* used Stand By and Hibernate as system power-saving states. *Windows 7* combines the features of Stand By and Hibernate into the default **Sleep** power-saving state.

**Sleep**

In **Sleep** all of your work, settings and preferences are saved to memory before the system sleeps. When you are not using your computer for a certain length of time, which you specify in the operating system, it will enter **Sleep** to save power.

The PC wakes from **Sleep** within **seconds** and will return you to where you last left off (what was on your desktop) without reopening the application(s) and file(s) you last used.

If your mobile PC in **Sleep** is running on battery power the system will use only a minimum amount of power. After an extended period the system will save all the information to the hard disk and shut the computer down before the battery becomes depleted.
Hibernate

Hibernate uses the least amount of power of all the power-saving states and saves all of your information on a part of the hard disk before it turns the system off. If a power failure occurs the system can restore your work from the hard disk; if a power failure occurs when work is saved only to memory, then the work will be lost. Hibernate will also return you to where you last left off within seconds. You should put your mobile PC into Hibernate if you will not use the computer for a period of time, and will not have the chance to charge the battery.

Shut down

You should Shut down the computer if you plan to install new hardware (don’t forget to remove the battery and follow all the safety instructions in Chapter 6), plan to be away from the computer for several days, or you do not need it to wake up and run a scheduled task. Returning to full operation from Shut down takes longer than from Sleep or Hibernate.
Configuring the Power Buttons

The power/sleep button (Fn + F4 key combo) and closed lid may be set to send the computer in to a power-saving state. Click Choose what the power buttons do on the left menu in Power Options to bring up the menu.

Password Protection

It is recommended that you enable a password on wakeup in order to protect your data.

However you can disable this setting from the Power Options menu by clicking Require a password on wakeup in the left menu, and selecting the options (click Change settings that are currently unavailable).

Figure D - 14
Power Options Define Power Buttons
Resuming Operation

You can resume operation from power-saving states by pressing the power button, or in some cases pressing the sleep button ($\text{Fn} + \text{F4}$ key combo).

<table>
<thead>
<tr>
<th>Power Status</th>
<th>Icon</th>
<th>Color</th>
<th>To Resume</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power Off</td>
<td>Off</td>
<td></td>
<td>Press the Power Button</td>
</tr>
<tr>
<td>Sleep</td>
<td>Blinking Green</td>
<td></td>
<td>Press the Power Button</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Press the Sleep Button ($\text{Fn} + \text{F4}$ Key Combo)</td>
<td></td>
</tr>
<tr>
<td>Hibernate</td>
<td>Off (battery)</td>
<td>Orange (AC/DC adapter)</td>
<td>Press the Power Button</td>
</tr>
<tr>
<td>Display Turned Off</td>
<td>Green</td>
<td></td>
<td>Press a Key or Move the Mouse/Touchpad</td>
</tr>
</tbody>
</table>

Closing the Lid

If you have chosen to send the computer to Sleep when the lid is closed, raising the lid will wake the system up.

Power Button

When the computer is on, you can use the power button as a Sleep/Hibernate/Shut Down hot key button when it is pressed for less than 4 seconds (pressing and holding the power button for longer than this will force the computer to shut down).
Energy Star Power Saving

This system supports **Energy Star** power management features that place computers (CPU, hard drive, etc.) into a low-power sleep modes after a designated period of inactivity. If you want to enable Energy Star power saving then follow these instructions:

1. Right-click the taskbar icon.
2. Select **Power Conservation Modes**.
3. Select **Energy Star** to use the Energy Star power management and override other power saving settings.

![Energy Star Menu](Figure D - 15 Energy Star Menu)
Battery Information
Follow these simple guidelines to get the best use out of your battery.

Battery Power
Your computer’s battery power is dependent upon many factors, including the programs you are running, and peripheral devices attached. You can set actions to be taken (e.g. Shut down, Hibernate etc.), and set critical and low battery levels from power plan Change plan settings > Change advanced power settings (see Figure D - 11 on page D - 20).

Click the battery icon 🍍 in the taskbar to see the current battery level and charge status.

Low Battery Warning
When the battery is critically low, immediately connect the AC/DC adapter to the computer or save your work, otherwise, the unsaved data will be lost when the power is depleted.
Conserving Battery Power

- Use a power plan that conserves power (e.g. Power saver), however note that this may have an affect on computer performance.
- Lower the brightness level of the LCD display. The system will decrease LCD brightness slightly to save power when it is not powered by the AC/DC adapter.
- Reduce the amount of time before the display is turned off.
- Close wireless, Bluetooth, modem or communication applications when they are not being used.
- Disconnect/remove any unnecessary external devices e.g. USB devices, ExpressCards etc.
Battery Life
Battery life may be shortened through improper maintenance. To optimize the life and improve its performance, fully discharge and recharge the battery at least once every 30 days.

We recommend that you do not remove the battery yourself. If you do need to remove the battery for any reason (e.g., long term storage) see “Removing the Battery” on page D - 3.

New Battery
Always completely discharge, then fully charge, a new battery (see “Battery FAQ” on page D - 31 for instructions on how to do this).

Recharging the Battery with the AC/DC Adapter
The battery pack automatically recharges when the AC/DC adapter is attached and plugged into an electrical outlet. If the computer is powered on, and in use, it will take several hours to fully recharge the battery. When the computer is turned off but plugged into an electrical outlet, battery charge time is less. (Refer to “LED Indicators” on page 1 - 9 for information on the battery charge status, and to “Battery Information” on page D - 27 for more information on how to maintain and properly recharge the battery pack.)
Proper handling of the Battery Pack

- DO NOT disassemble the battery pack under any circumstances
- DO NOT expose the battery to fire or high temperatures, it may explode
- DO NOT connect the metal terminals (+, -) to each other

**Caution**

Danger of explosion if battery is incorrectly replaced.

Replace only with the same or equivalent type recommended by the manufacturer. Discard used battery according to the manufacturer’s instructions.

**Damaged Battery Warning**

Should you notice any physical defects (e.g. the battery is bent out of shape after being dropped), or any unusual smells emanating from the notebook battery, shut your computer down immediately and contact your service center. If the battery has been dropped we do not recommend using it any further, as even if the computer continues to work with a damaged battery in place, it may cause circuit damage, which may possibly result in fire. It is recommended that you replace your computer battery every two years.
Battery FAQ

How do I completely discharge the battery?
Use the computer with battery power until it shuts down due to a low battery. Don’t turn off the computer even if a message indicates the battery is critically low, just let the computer use up all of the battery power and shut down on its own.

1. Save and close all files and applications.
2. **Create a power plan** for discharging the battery and set all the options to *Never*.
3. Click **Change plan settings** (after creating it) and click **Change plan settings > Change advanced power settings**.

![Figure D - 18 - Create Power Plan - Discharge Battery](image)
4. Scroll down to **Battery** and click + to expand the battery options.
5. Choose the options below (click **Yes** if a warning appears):

![Battery Charging & Maintenance](image)

- **Low battery levels** = 0%
- **Critical battery Levels** = 0%
- **Low battery action** = Do Nothing
- **Critical battery action (On battery)** = Shut Down
- **Critical battery action (Plugged in)** = Do Nothing

---

**Windows 7 Information**

**Battery Charging & Maintenance**

*How do I fully charge the battery?*
When charging the battery, don’t stop until the LED charging indicator light changes from orange to green.

*How do I maintain the battery?*
Completely discharge and charge the battery at least once every 30 days or after about 20 partial discharges.
Driver Installation

Insert the *Device Drivers & Utilities + User’s Manual* disc, click *Install Drivers/Option Drivers* (button) and then click the appropriate driver name from the *Drivers Installer* menu. Follow the instructions to install the driver. Alternatively click **Start**, navigate (**Browse..**) to the executable file and then follow the manual setup instructions.

1. Check the driver installation order from **Table D - 4** (the drivers must be installed in this order) which is the same as that listed in the **Drivers Installer** menu below.
2. Click to select the driver you wish to install, after installing each driver it will become greyed out (if you need to reinstall any driver, click the **Unlock** button).
3. Follow the instructions for each individual driver installation procedure as listed on the following pages.

![Figure 5 - Drivers Installer Screen 1](image1)

![Figure 6 - Drivers Installer Screen 2](image2)
Updating/Reinstalling Individual Drivers

If you wish to update/reinstall individual drivers it may be necessary to uninstall the original driver. To do this go to the Control Panel in the Windows OS and double-click the Programs and Features item (Programs > Uninstall a program). If you see the individual driver listed (if not see below), uninstall it, following the on-screen prompts (it may be necessary to restart the computer). Go to the appropriate section of the manual to complete the update/reinstall procedure for the driver in question.

If the driver is not listed in the Programs and Features item:
1. Click Start and click Control Panel.
2. Double-click System (icon); System (icon) is in System and Security (category).
3. Click Device Manager (in the left menu).
4. Double-click the device you wish to update/reinstall the driver for (you may need to click “+”).
5. Look for the Update Driver button (check the Driver tab) and follow the on-screen prompts.

Table D - 4 - Driver Installation

<table>
<thead>
<tr>
<th>Windows 7 Drivers</th>
<th>Page #</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chipset</td>
<td>Page D - 35</td>
</tr>
<tr>
<td>Video</td>
<td>Page D - 35</td>
</tr>
<tr>
<td>Audio</td>
<td>Page D - 36</td>
</tr>
<tr>
<td>Modem</td>
<td>Page D - 36</td>
</tr>
<tr>
<td>LAN</td>
<td>Page D - 36</td>
</tr>
<tr>
<td>TouchPad</td>
<td>Page D - 36</td>
</tr>
<tr>
<td>CardReader</td>
<td>Page D - 36</td>
</tr>
<tr>
<td>Hot Key</td>
<td>Page D - 36</td>
</tr>
<tr>
<td>Wireless LAN Module (Win 7)</td>
<td>Page D - 37</td>
</tr>
<tr>
<td>PC Camera Module</td>
<td>Page 7 - 26</td>
</tr>
<tr>
<td>3.75G/HSPA Module</td>
<td>Page 7 - 37/Page 7 - 46</td>
</tr>
<tr>
<td>Fingerprint Reader Module</td>
<td>Page 7 - 51</td>
</tr>
</tbody>
</table>
Driver Installation Procedure

Insert the Device Drivers & Utilities + User’s Manual disc and click **Install Drivers** (button).

**Chipset**
1. Click 1. **Install Chipset Driver** > Yes.
2. Click Next > Yes > Next > Next.
3. Click Finish to restart the computer.

**Video**
1. Click 2. **Install Video Driver** > Yes.
2. Click Next > Install (button).
3. Click the Express (or Custom if you prefer to manually configure the driver installation settings) button and click Next.
4. Click Accept (button) and click Yes.
5. Click Finish.

---

**Driver Installation General Guidelines**

The driver installation procedure outlined in this Chapter are accurate at the time of going to press. Drivers are always subject to upgrade and revision so the exact procedure for certain drivers may differ slightly. As a general guide follow the default on screen instructions for each driver (e.g. Next > Next > Finish) unless you are an advanced user. In many cases a restart is required to install the driver.
Windows 7 Information

Audio
1. Click 3.Install Audio Driver > Yes.
2. Click Next.
3. Click Finish to restart the computer.

Modem
1. Click 4.Install Modem Driver > Yes.
2. Click OK.
3. The modem is ready for dial-up configuration.

LAN
1. Click 5.Install LAN Driver > Yes.
2. Click Install.
3. Click Finish.
4. The network settings can now be configured.

TouchPad
1. Click 6.Install Touchpad Driver > Yes.
2. Click Next.
3. Click the button to accept the license, and then click Next.
4. Click Finish > Restart Now to restart the computer.

CardReader
1. Click 7.Install CardReader Driver > Yes.
2. Click Install.
3. Click Finish.

Hot Key
1. Click 8.Install Hotkey Driver > Yes.
2. Click Next > Install.
3. Click Finish > Finish to restart the computer.
Optional Drivers

See the pages indicated for the driver installation procedures for any modules included in your purchase option. Where Windows 7 information differs from Windows Vista it will be included in this chapter; if Windows 7 information is the same as Windows Vista then refer to Chapter 7 as indicated on the following page.

![Drivers Installer - Option Drivers Menu](Image)

**Bluetooth Module (Win 7)**

*Note:* The operating system is the default setting for Bluetooth control in Windows 7, and does not require a driver. See “Bluetooth Module (Win 7)” on page D - 38 for configuration instructions.

**Wireless LAN Module (Win 7)**

See the specific Windows 7 driver installation and configuration information in “Wireless LAN Module (Win 7)” on page D - 43.

**PC Camera Module**

See “PC Camera Module” on page 7 - 25 for driver installation and configuration information.

**3.75G/HSPA Module**

See “3.75G/HSPA Module” on page 7 - 33 for driver installation and configuration information.

**Fingerprint Reader Module (Win 7)**

See the introduction in “Fingerprint Reader Module (Win 7)” on page D - 61, and check the installation procedure.
Bluetooth Module (Win 7)

The operating system’s Bluetooth Devices control panel is used to configure the Bluetooth settings in Windows Vista, and therefore does not require a driver. **Use the Fn + F12 key combination** (see “Function/Hot Key Indicators” on page D - 5) to toggle power to the Bluetooth module. When the Bluetooth module is powered on, the ( ¶ ) LED will be orange and the on-screen indicator will briefly be displayed.

---

**Bluetooth Data Transfer**

Note that the transfer of data between the computer and a Bluetooth enabled device is supported in one direction only (simultaneous data transfer is not supported). Therefore if you are copying a file from your computer to a Bluetooth enabled device, you will not be able to copy a file from the Bluetooth enabled device to your computer until the file transfer process from the computer has been completed.

**Bluetooth Module & Resuming From Sleep Mode**

The Bluetooth module’s default state will be off after resuming from the Sleep power-saving state. Use the key combination (Fn + F12) to power on the Bluetooth module after the computer resumes from Sleep.
Bluetooth Configuration in Windows 7

Setup your Bluetooth Device so the Computer Can Find it
1. Turn your Bluetooth device (e.g. PDA, mobile phone etc.) on.
2. Make the device discoverable (to do this check your device documentation).

To Turn the Bluetooth Module On
1. Press the Fn + F12 key combination to power on the Bluetooth module.
2. A Bluetooth icon will appear in the taskbar.
3. You can then do any of the following to access the Bluetooth Devices control panel.
   - Double-click the taskbar icon to access the Bluetooth Devices control panel.
   - Click/Right-click the taskbar icon and choose an option from the menu.

Add a Device
Click Start, and click Control Panel and then click Devices and Printers (Hardware and Sound). Click Add a device to search for any available Bluetooth devices.

Figure D - 2
Bluetooth Devices & Click Icon Menu
To Add a Bluetooth Device
1. Access the Bluetooth Devices control panel and click Add a device.
2. Double-click the device you want to pair with the computer.
3. On first connection the computer will provide you with a pairing code to be entered onto the device.

Pairing Options
If a device has been previously connected then the pairing option menu will appear when you attempt subsequent connections. You can choose to have the computer create a pairing code for you, use the device's existing pairing code or you can pair certain devices without using a code.
4. Enter the code into your Bluetooth enabled device and follow any on-screen instructions to complete the pairing.

5. Windows will check to see if any drivers are required to complete the pairing.

6. Follow any on-screen instructions on the computer if device drivers are required to be installed.

7. Click Close.

---

**Pairing Codes**

The example outlined here shows a connection to a mobile device. Other devices e.g. computers, may have a slightly different connection procedure, and may require you to confirm a pairing code is correct on both devices. Follow the on-screen instructions to complete the pairing.

---

**Figure D - 4**
Pairing Code Example

**Figure D - 5**
Pairing Complete & Bluetooth Device Enabled
To Change Settings for the Bluetooth Device
1. Click the taskbar icon and select **Show Bluetooth Devices**.
2. Right-click on the device you want to change and click **Properties** to:
   • Change the **name** of the device (click **Bluetooth**, type a new name and click **OK**).
   • Enable/Disable a **service** (click **Services**, clear/tick the check box next to the service and click **OK**).

To Make your Computer Discoverable to Bluetooth Devices
1. Click the taskbar icon and select **Open Settings**.
2. Click **Options**, and make sure that **Allow Bluetooth devices to find this computer** check box (**Discovery**) has a tick inside it.
3. Make sure that the **Alert me when a new Bluetooth device wants to connect** check box (**Connections**) has a tick inside it, if you want to be notified when a Bluetooth device wants to connect.
Wireless LAN Module (Win 7)

If you have included an Intel® Wi-Fi Link 5300 Series (802.11 a/g/n), 3rd Party 802.11b/g or 3rd Party 802.11b/g/n WLAN module in your purchase option, make sure that the Wireless LAN module is on before installing the driver.

Use the **Fn + F11 key combination** (see “Function/Hot Key Indicators” on page 1 - 13) to toggle power to the Wireless LAN module. When the WLAN module is powered on, the (Wi-Fi) LED will be **green** and the indicator (Wi-Fi) will briefly be displayed. Make sure you install the drivers in the order indicated in **Table 4 - 1, on page 4 - 3**.

The standard driver installation procedure for the Intel® Wi-Fi Link 5300 Series module is outlined overleaf. If you want to include Intel® My WiFi Technology as part of the installation procedure, **DO NOT install the driver as per the instructions overleaf**, instead see “Intel® My WiFi Installation & Configuration” on page D - 48.

If you have installed the standard driver (as per the instructions overleaf) and wish to enable Intel® My WiFi Technology at a later point you will need to reinstall the driver (choose **Unlock** from the Drivers Installer menu). Follow the driver installation procedure and choose **Modify** from the menu when the option appears, and then follow the remaining installation instructions in “Intel® My WiFi Installation & Configuration” on page D - 48.
Windows 7 Information

Intel® Wi-Fi Link 5300 Series (802.11 a/g/n) Driver Installation

If you see the message “Found New Hardware” click Cancel to close the window.
1. Make sure the module is powered on, then insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
2. Click Option Drivers (button).
3. Click 1.Install WLAN Driver > Yes.
4. Click Next > Next.
5. Click the button to accept the license and click Next.
6. Click Next > Next > Finish.

3rd Party 802.11b/g/n or 802.11b/g/n Driver Installation

1. Make sure the module is powered on, then insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
2. Click Option Drivers (button).
3. Click 1.Install WLAN Driver > Yes.
4. Choose the language you prefer and click Next.
5. Click Next > Install.
6. Click Finish.

Note: The operating system is the default setting for Wireless LAN control in Windows 7 (see overleaf).
Connecting to a Wireless Network
Make sure the Wireless LAN module is turned on.

1. **Click** the taskbar wireless icon, and then double-click an access point to connect to or click to **Open Network and Sharing Center** if you do not see a network you want to connect to in the taskbar menu (a list of options will appear allowing setting changes, and creating a new network).

You can also use the **Network and Sharing Center** control panel in Windows (Network and Internet) to connect to any available wireless networks.

*Figure D - 7*
Click Taskbar Icon Menu & Network and Sharing Center
2. You may need to enter a security key for any access point to which you are trying to connect.
3. Click to select a network location (e.g. Home, Work or Public).
4. Click “View or change settings in Network and Sharing Center” to access further options for the connection.

Figure D - 8
Network Location Set
5. Click the taskbar icon to see any currently connected networks.
6. To disconnect from the wireless network you can click the taskbar wireless icon, click the active connection and then click **Disconnect** (button).

**Security Enabled Networks**

You should try to make sure that any network you are connecting to is a secure network.

Connecting to unsecure networks may allow unauthorized access to your computer, documents, websites and files etc.

*Figure D - 9*

Click Taskbar Icon
Menu - Disconnect
Intel® My WiFi Installation & Configuration

Intel® My WiFi Technology uses your WLAN module to allow you to connect up to eight other WiFi enabled devices (e.g. digital cameras, other computers, cell phones, handheld devices etc.) to your computer (similar to Bluetooth), while still connecting to the Internet through your WiFi wireless connection. Intel® My WiFi Technology offers greater range and speed than other personal area networks, and does not require an access point.

Intel® My WiFi Help
To get help on Intel® My WiFi configuration and settings, access the Intel® My WiFi Utility from the Start menu (Start > Programs/All Programs > Intel PROSet Wireless > Intel My WiFi Technology), or by clicking the taskbar icon. Click the Help icon and select a help topic from the Contents menu.
Intel® Wi-Fi Link 5300 Series My WiFi Driver Installation

If you see the message “Found New Hardware” click Cancel to close the window.

1. Make sure the module is powered on, then insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
2. Click Option Drivers (button).
3. Click 1. Install WLAN Driver > Yes.
4. Click Next > Next.
5. Click the button to accept the license and click Next > Next.
6. Click Custom (button) and click Next.
7. Click Intel(R) My WiFi Technology (button) and select “This feature will be installed on local hard drive.”
8. Click Next > Finish.
Intel® My WiFi Configuration

You can configure the My WiFi settings as follows.

1. Access the Intel® My WiFi Utility from the Start menu (Start > Programs/All Programs > Intel PROSet Wireless > Intel My WiFi Technology).
2. Click Enable (on the first run of the program there will be no connected devices listed).

Figure D - 11
Intel® My WiFi Utility
3. Click **Start**, and click **Control Panel** (or point to **Settings** and click **Control Panel**).
4. Click **Network and Sharing Center** (Network and Internet).
5. Click **Change adapter settings**.

6. Right-click **Intel WiFi STA** (Station) in **Network Connections** and select **Properties**.

---

**Figure D - 12**
Network and Sharing Center

**Figure D - 13**
Intel WiFi STA Properties (Network Connections)
Windows 7 Information

7. Click **Sharing (tab)** and select **“Allow other network users to connect through this computer’s Internet connection”**.
8. Click **Settings** to select any services running on your network that users can access if required.
9. Click **OK**.

Click **“Allow other network users to connect through this computer’s Internet connection”**.

Click **Settings** to select any Services to be made available to users if needed.

![Figure D - 14 Intel WiFi STA Properties - Sharing](image)
10. A message will appear to inform you that the LAN adapter will be set to use the IP address 192.168.0.1.
11. Click Yes to enable Internet Connection Sharing.

12. Access the Intel® My WiFi Utility from the Start menu (Start > Programs/All Programs > Intel PROSet Wireless > Intel My WiFi Technology).
13. Click Profiles.

---

**Figure D - 15**

IP Address Warning

**IP Addresses**

The Intel® My WiFi default gateway IP address is 192.168.0.1. DO NOT use this address for any Wireless Access Point (or any other static IP address on your network).

**Figure D - 16**

Intel® My WiFi Utility
Windows 7 Information

14. Click **Profiles**, click **Intel Wireless PAN** and click **Edit**.

![Figure D - 17 Profiles](image)

15. You can change the **Profile Name** and **Network Name** to your personal preferences in **General** (tab).

![Profile and Network Names](image)

**Profile and Network Names**

The **Profile Name** is the name as displayed on your computer in the **Network Connections** control panel (see **Figure D - 13 on page D - 51**). The **Network Name (SSID)** is the name the devices see when they try to connect to your computer.
16. Click **Security** (tab).
17. Change the **Security Type** to **WEP** and the **Encryption Type** to **64bit**.
18. Enter a password (5 characters long) in the **Passphrase** box.

![Profile Settings](image)

*Figure D - 19*
Intel® My WiFi
Profile Settings - Security
19. Click **Sharing** (tab).
20. Make sure **Filter Network Traffic** and **DHCP and DNS Server** are Disabled.

*Figure D - 20*
Intel® My WiFi
Profile Settings - Sharing

Set Filter Network Traffic & DHCP and DNS Servers to **Disabled**.
21. Click **Advanced** (tab).
22. Make sure the **Default Channel** is set to **Channel 1, 6 or 11**.
23. Click **OK** to save all the settings and click **Close** to exit Profiles.

*Figure D - 21*
Intel® My WiFi
Profile Settings -
Advanced
24. Double-click Intel My WiFi PAN (Personal Area Network) in Network Connections (Network and Sharing Center > Change adapter settings).
25. Click Details to display the Network Connection Details.
26. Access the Intel® My WiFi Utility from the Start menu (Start > Programs/All Programs > Intel PROSet Wireless > Intel My WiFi Technology).

27. To add a new device follow the instructions in the devices’ user guide for connecting to a WiFi network.

28. Click Add New Device in Intel® My WiFi Utility to confirm the security settings detail.
Windows Mobility Center

The Windows Mobility Center control panel provides an easy point of access for information on battery status, power plans used and wireless device status etc.

To access the Windows Mobility Center:
1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Double-click Windows Mobility Center (Mobile PC).
3. Click the button to Turn wireless off/on, or click the icon to access the network menu.

Figure D - 24
Windows Mobility Center
Fingerprint Reader Module (Win 7)

The fingerprint reader module provides a high level of security for your computer. Make sure you have administrator’s rights to your computer, and have a Windows password enabled for full security protection.

Before beginning the enrollment process it is recommended that you go through the fingerprint tutorial. To run the tutorial click Start > Programs/All Programs > Protector Suite QL > Fingerprint Tutorial after installing the driver.

Fingerprint Reader Driver Installation
1. Insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
2. Click Option Drivers (button).
3. Click 4. Install FingerPrint Driver > Yes.
4. Click Software Installation.
5. Click Next > Next > Next.
6. Click Finish > Yes to restart the computer.
User Enrollment
1. Click **Start > Control Center (Start > All Programs > Protector Suite > Control Center)**, or double click the taskbar icon .
2. On the first run of the program you will be asked to click the **Accept** button to accept the license.
3. If you have not set a **Windows** password you will be prompted to do so (**note**: If you have not set a password **Protector Suite** cannot secure access to your computer).
4. Click **Submit** when you have entered password.
5. You will then be prompted to enroll your fingerprints (you can click **Tutorial** to get help with fingerprint enrollment at any time).

*Figure D - 25  
Fingerprint Enrollment*
6. Click the button above any of the fingers to begin the enrollment process for that finger.

7. Swipe the finger until the progress bar reaches 100% to enroll that finger.

8. Repeat the process for all the fingers you wish to enroll (see sidebar), and then click the close button to close the window.

Note that it is strongly recommended that you enroll more than one finger in case of injury etc.

Figure D - 26
Fingerprints Enrolled
9. Click the taskbar icon and select Start Control Center (and then swipe a finger) to allow you to Edit Fingerprints, register Applications, edit Settings and access the Help menu etc. You can also run the Control Center from the Start menu or Protector Suite > Control Center item in the All Programs menu.
10. Click “Help” in Control Center Home to get more information on any topic.
11. You can also run the Tutorial, or Product Tour video to get more information.

13. If you swipe your finger over the reader at any time you can access the Biome menu to lock the computer, register websites, access the Personal Safe, E-Wallet or Strong Password Generator, open the Control Center and access the Help menu.
Fingerprint Control Center Features

Application Launcher
The Application Launcher allows you to register applications to be launched when assigned to a particular finger. Simply copy the application icon on to one of the registered fingers and ten click OK to close the application window. Once registered the application will launch when you swipe the appropriate finger across the sensor.

Password Bank
The Password Bank stores registrations of user names, passwords and other settings for web sites etc.

Strong Password Generator
Strong Password Generator helps you to create complicated passwords resistant to dictionary attacks from the Internet.

E-Wallet
The E-Wallet provides biometric security for important personal information such as credit card details, account numbers etc.

Help
For more information on these and other features simply access “Help” in the Fingerprint Control Center and select the item from the menu on the left.